Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Problem z dwoma IWU 200 podpiętymi pod jeden switch

ROZWIĄZANE

Poziom 13, Recenzent
  • 5
  • 10
  • 1

Problem z dwoma IWU 200 podpiętymi pod jeden switch

Witam,

 

Podłączono mnie ostatnio do światłowodu (po wielu latach czekania 😂). Po lekkich perypetiach udało się uruchomić wszystkie usługi (Internt + TV + Telefon). Całość zrealizowano w oparciu o ONT + FunBox 6. W zestawieniu posiadam dwa dekodery (multiroom) IWU 200. Światłowód wymusił na mnie modyfikację infrastruktury, bo nie było łatwej możliwosci doprowadzenia światłowodu w miejsce, w którym poprzednio FunBox 2.0. Musiałem coś wykombinować, bo mam kilka urządzeń podpiętych kablem i chciałem żeby tak zostało (m.in dekodery). Po chwili namysłu stwierdziłem, że z nowego miejsca, w którym postawiłem FunBox 6 pociągnę sobie skrętkę w miejsce starego FunBox'a i tam wsadzę sobie switch'a. W taki oto sposób:

Arch1.png

Wszystko się udało i wydawało mi się, że działa jak należy, bo telewizja śmigała, stacjonarka również, ale po włączeniu drugiego TV obydwa zaczeły lagować i pikselować. Wyłączneie jednego momentalnie wszystko naprawiało. Odłączyłem jeden dekoder od switch'a żeby osiagnąć taką infrastrukturę:

Arch2.png

W ten sposób wszystko działa. Zacząłem się więc zastanawiać w czym leży problem.

  1. Czy może switch, którego wstawiłem jest na tyle słabej jakości, że nie daje rady uciągnąć 2 dekoderów? Byłem skazany na "cokolwiek macie" i wsadziłem TP-Link TL-SG1008D. Liczyłem po cichu na to, że niezarządzalny switch bez większych problemów powinien się dogadać. Dodatkowo był tani, więc moglęm zweryfikować czy wszystko działa jak powinno.
  2. Czy może nie da się osiągnąć czegoś takiego, że dwa dekodery podłączone do jednego switcha będą działały jak należy i jeden z nich musi być bezpośrednio podłączony do FunBox'a?

Byłem już blisko zamówienia jakiegoś lepszego switch'a, ale zacząłem się zastanawiać, czy to rzeczywiście w nim leży problem. Być może potrzebuję zarządzalnego switcha, na którym będę musiał opowiednio skonfigurować. Jeżeli tak, to co mi będzie potrzebne?

 

Z góry dzięki za wskazówki! 👊

1 ZAAKCEPTOWANE ROZWIĄZANIE

Rozwiązanie:

Poziom 13, Recenzent
  • 5
  • 10
  • 1

Problem z dwoma IWU 200 podpiętymi pod jeden switch

Trochę mi to zajęło ale daję znać, tak jak obiecałem!

 

Podmiana switcha w pełni wystarczyła. Teraz wszystko jest podpięte na kablu (tak jak miało to wyglądać od samego początku) i od kilku godzin obydwa dekodery pracują równocześnie i nie ma zakłóceń. Dodatkowo działał komputer stacjonarny również na kablu ze switcha oraz kilka urządzeń po WiFi - również bez zająknięcia.

 

Dla innych osób, które mogą również chcieć osiągnąć podobną infrastrukturę - zamieniłem switch TP-Link TL-SG1008D na TL-SG108PE (tak, wiem, odważnie poszedłem po raz kolejny w tp-linka 😂). Tym razem pokusiłem się o zarządzalne urządzenie, ale również chciałem żeby było w stanie działać jako PnP i ostatecznie okazało się, że switch nie potrzebował dodatkowych konfiguracji żeby uciągnąć wszystkie urządzenia.

 

@agat13@j131 jeszcze raz wielkie dzięki za szybką ewaluację możliwości i podsunięcie świetnych pomysłów!

Wyświetl rozwiązanie w oryginalnym poście

14 ODPOW. 14

Poziom 26, Specjalista
  • 1357
  • 2775
  • 35

Problem z dwoma IWU 200 podpiętymi pod jeden switch

@cojoj: nie mam multiroom więc będę spekulował. Stawiałbym na kabelek między switchem a FB6. Jeśli spiął się na mniej niż 1G to może być problem.

Na ile można być czegokolwiek pewnym na podstawie dostępnych informacji technicznych, to z tym switchem dwa IWU200 powinny działać normalnie.

 

U mnie przy nieco podobnej konfiguracji (FB-switch-LAN-dekoder), puszczenie np. speedtest w LAN zakłócało oglądanie TV właśnie wtedy kiedy odcinek FB-switch nie był zestawiany w pełnej szybkości.

 


Poziom 13, Recenzent
  • 5
  • 10
  • 1

Problem z dwoma IWU 200 podpiętymi pod jeden switch

@j131 kładłem nowy kabelek Cat6. Tester kabli stwierdził mi, że jest okej. Mam łącze 600Mb/s i komputer podłączony do switcha osiąga tą prędkość. Tato twierdzi, że jak on testował, to prędkość potrafiła mu skoczyć nawet do 1Gb/s (nie było mnie przy tym, ale wierzę mu na słowo 😂). Z tego co wiem, to IPTV rezerwuje sobie ok. 8 Mb/s łączą, więc sztywny wymóg 1Gb/s byłby trochę nad wyrost 🤔


Poziom 36, Guru *
  • 5715
  • 13443
  • 222

Problem z dwoma IWU 200 podpiętymi pod jeden switch

@cojojPotwierdzam spostrzeżenia: Dwa dekodery włączone do jednego (nawet GB switcha jak w Twoim przypadku) może generować problemy. To wiem z doświadczenia. Tylko drugi wariant to zniesie. Wygląda na to, że niektóre switche nie wyrabiają się z transmisją strumieniową jaką jest IPTV. Switch jest zwykły i niezarządzalny, więc wszystkie porty sa równorzędne. Warto sprawdzić przepustowość tego kabla do switcha robiąc speedtest na jego końcu, aby się upewnić, że i on pod obciążeniem nie traci parametrów, ale stawiam na słabą wydolność switcha. Wiem, że i na innych markach to sie zdarzało (D-link)


Poziom 26, Specjalista
  • 1357
  • 2775
  • 35

Problem z dwoma IWU 200 podpiętymi pod jeden switch

@cojojskoro kabel sprawdzony i speedtest pokazuje pełną szybkość za switchem to OK. Co do tego że 1G jest  "na wyrost" - tak, ale 100MB jest za mało dla dwóch dekoderów. Też słyszałem historie o nieadekwatnym obsługiwaniu multilkastów przez niektóre switche... ale konkretów nie podam.

 


Poziom 36, Guru *
  • 5715
  • 13443
  • 222

Problem z dwoma IWU 200 podpiętymi pod jeden switch

@cojojDla 600-ki nie ma możliwości osiągnięcia 1Gb na speedteście (mogło się pojawić okienko, że komp łączy się do routera z prędkością 1GBeth, ale to tylko do switcha) IPTV potrzebuje rzeczywiście około 8Mb/sek, ale już 4K-24Mb/sek. Nie problem tu w przepustowości łącza (choć i takie rzeczy się zdarzają przy źle wykonanej instalacji eth), ale w wydolności switcha. To niestety udowodnione...i to nie chwaląc się przeze mnie osobiście 🙂 na kliku modelach D-linka i TP linka

Najlepszym rozwiązaniem będzie schemat 2 z wykonanymi wcześniej pomiarami wifi z poziomu dekodera czy aplikacji wifianalyzer


Poziom 13, Recenzent
  • 5
  • 10
  • 1

Problem z dwoma IWU 200 podpiętymi pod jeden switch

@agat13@j131 dzięki za potwierdzenie przypuszczeń. Spróbuję jeszcze całkowicie wyeliminować switch i spróbować obciążyć sam kabel bezpośrednio z komputera podłączonego do FB, ale wydaje mi się, że to tylko formalność skoro za switchem byłem w stanie osiągnąć maksymalny przepust. 

 

@agat13 już z kilku moich doświadczeń wiem, że zaraz po aktywacji usług od Orange linia jest bardzo elastyczna i speedtesty pokazują różne olbrzymie liczby i z czasem się to wszystko stabilizuje. Tak jak mówię, ja nie widziałem tego 1Gb/s osobiście, ale jestem w stanie w to uwierzyć. Natomiast 600Mb/s miałem be problemu.

 

Zastanawiało mnie również to, czy może switch potrzebuje jakoś specjalnie skonfigurowanych VLAN żeby obsłużyć 2 dekodery, albo jeszcze jakiś innych ustawień. To co teraz mam, to jedyne, co dostałem od ręki w sklepie, ale nie oczekiwałem od tego cudów. Nie sądziłem jednak, że mogę się aż tak bardzo zdziwić. Nie chciałbym puszczać dekoderów po WiFi.


Poziom 26, Specjalista
  • 1357
  • 2775
  • 35

Problem z dwoma IWU 200 podpiętymi pod jeden switch

@cojoj: między FB a dekoderem żadne VLANy nie latają. Jeśli nie chcesz dekodera po WiFi (co w pełni rozumiem) to chyba najbezpieczniej będzie drugi kabelek pociągnąć...

 

Moje przemyślenia w temacie można znaleźć tu:

https://nasz.orange.pl/t5/Pomys%C5%82y/Pe%C5%82na-specyfikacja-konfiguracji-Funbox-3/idi-p/257406


Poziom 36, Guru *
  • 5715
  • 13443
  • 222

Problem z dwoma IWU 200 podpiętymi pod jeden switch

@cojojelastyczność nie obejmuje speedtestu o 400Mb/sek większego niż prędkość z umowy. Przy FTTH nie ma stabilizacji łącza, więc to co masz na starcie, będzie i za tydzień i za miesiąc..

Nie bawiłem sie aż tak z tymi switchami, aby stwierdzić czy VLAN załatwi temat, czy wystarczy zwykła separacja portów. Wiem, że to może nie działać i tyle. A wifi się nie bój...i tak masz tego sporo w otoczeniu, więc jedna transmisja więcej...Zwróć jednak uwagą na poziom sygnału na dekoderze i wybierz do wifi ten, który ma lepsze RSSI


Poziom 13, Recenzent
  • 5
  • 10
  • 1

Problem z dwoma IWU 200 podpiętymi pod jeden switch

Hah, drugiego kable już nie zmieszczę nigdzie, @j131 🙈 Już z tym jednym miałem takie przeboje, że świat mały. Pewnie jakby się pojawił remont u rodziców, to pokusiłbym się o podciągnięcie normalnej instalacji do każdego miejsca, ale na chwilę bieżącą będę musiał się pocieszyć tym, co mam 😉

 

Spróbuję przetestować całość na lepszym switchu. Jeżeli problem się uda naprawić, to dobrze. Jeżeli nie, to... Przynajmniej będzie wiadomo, że nie jest tak kolorowo. @agat13 nie boję się WiFi, a jedynie stwierdziłem, że skoro kable już są położone i musze postawić switcha, to równie dobrze mogę dekodery pod niego podpiąć 😉

 

Ostatnia możliwość, to wyrzucić FB na koniec linii w miejsce, w którym obecnie stoi switch i podpiąć się z dekoderami bezpośrednio pod niego. Jeden minus jest taki, że to miejsce, to kompletny koniec świata WiFi z tego miejsca nie pokryje mi całości mieszkania w zadowalającym stopniu. 

 

Panowie, dziękuję za pomoc i będę aktualizował temat jak już uda mi się potwierdzić przyczynę.