Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Problem ze źle działającym EPG na dekoderze ULTRABOX+

ROZWIĄZANE

Poziom 18, Badacz Przestworzy
  • 257
  • 1634
  • 0

Problem ze źle działającym EPG na dekoderze ULTRABOX+

Strasznie mnie wk... ten EPG w Ultrabox+, działa jak chce!

Dzisiaj np. włączam około 11:40 bo chcę nagrać 2 kolejne programy z Planete+, o 11:55 i kolejny o 13:00. No i widzę, że w EPG jest tylko opis bieżącego programu (ten co trwa właśnie przed 11:55) i następny o 11:55. No OK, nastawiam nagrywanie tego co jest (11:55- 13:00) i czekam aż pojawi się/wczyta opis programu tego co zacznie się o 13:00. I co? I kicha! Totalna! Zaczyna się ten program a w EPG "Brak opisu programu"! Mogę sobie oglądać, mogę sobie nagwizdać ale nagrać - nie da się!

Ludzie, no co z tym można zrobić???!!!

poniżej screen z godz 13:23, leci ten następny odcinek (od 13:00-tej) a w EPG "Brak programów dla tego kanału" a minęło ponad półtorej godziny od uruchomienia dekodera...

IMG_20240218_132350.jpg


Poziom 37, Nawigator Galaktyczny
  • 5495
  • 22108
  • 181

Problem ze źle działającym EPG na dekoderze ULTRABOX+

@bluesmanniaki 

Tak z ciekawości: ten dekoder nie ma możliwości nagrywania "w ciemno" po godzinach i kanałach, bez wchodzenia w EPG? Te które kiedyś miałem od NC+ miały taką możliwość, ten do IP TV od Orange (ICU100) też ma taką możliwość, i ona się sprawdza/ła kiedy EPG kuleje z jakiegoś powodu (który obiektywnie jest niezrozumiały, co do tego zgoda).

 


Poziom 18, Badacz Przestworzy
  • 257
  • 1634
  • 0

Problem ze źle działającym EPG na dekoderze ULTRABOX+

Ja nie znalazłem takiej opcji nagrywania "w ciemno". Podejrzewam, że nie ma bo musi mieć opis przy opisywaniu pliku, takie oprogramowanie 😞


Poziom 37, Nawigator Galaktyczny
  • 5495
  • 22108
  • 181

Problem ze źle działającym EPG na dekoderze ULTRABOX+


@bluesmanniakinapisał(-a)

Ja nie znalazłem takiej opcji nagrywania "w ciemno". Podejrzewam, że nie ma bo musi mieć opis przy opisywaniu pliku, takie oprogramowanie 😞


No to lipa. Może @slav72 coś podpowie, ma większe doświadczenie z tymi dekoderami.


Poziom 38, Pomocnik Międzygalaktyczny
  • 7197
  • 29460
  • 270

Problem ze źle działającym EPG na dekoderze ULTRABOX+


@bluesmanniakinapisał(-a)

Dekoder sprawdza, za każdym razem po wybudzeniu 🙂 I są to wartości między 90 a 100%


Zapytam, co to znaczy "sprawdza po wybudzeniu"? , czyś byś miał włączone oszczędzanie energii lub odłączał deka od zasilania na noc?, jeśli tak to wyłącz tą opcję bo ona może powodować błędy w prawidłowym pobieraniu EPG. Poza tym w tych dekoderach EPG pobiera się w dwojaki sposób, przez satkę i jeśli masz deka podłączonego do neta to również z tamtąd (u Ciebie widzę że nie masz podłączenia do neta, napis "OFFLINE" w prawym górnym rogu). Z powodów osobistych (praktycznie brak czasu) nie zaglądam ostatnio na forum ale spróbuję pomóc, może w nocy wysupłam trochę czasu...

PS.

Dawno nie korzystałem z nagrywania ale o ile dobrze pamiętam to do nagrywania nie jest potrzebne EPG, można ręcznie ustawić nagrywanie (przynajmniej kiedyś taka opcja była...)


 


Poziom 18, Badacz Przestworzy
  • 257
  • 1634
  • 0

Problem ze źle działającym EPG na dekoderze ULTRABOX+

Od zasilania nie odłączam, tylko naciskam na pilocie "power off".

"sprawdza po wybudzeniu" - po włączeniu pojawia się kilka różnych ekranów "startowych", w tym ekran informujący o sprawdzeniu sygnału sat i wyświetlający w % siłę i jakość sygnału. Mam tam zazwyczaj w granicach 90-100%, chyba że grube chmury to trochę mniej.

W ustawieniach oszczędzania energii mam tak:

IMG_20240221_125551[1].jpg

Do neta nie mam ustawionego podłączenia. Do tej pory nie czułem takiej potrzeby a że nie zawsze net w domu jest włączony, więc wolałem tego nie aktywować żeby się dekoder" nie denerwował" 😉


Poziom 38, Pomocnik Międzygalaktyczny
  • 7197
  • 29460
  • 270

Problem ze źle działającym EPG na dekoderze ULTRABOX+

@bluesmanniaki dziwna sprawa z  tymi "ekranami startowymi", u mnie po wyłączeniu "z pilota" i ponownym wyłączeniu pojawia się kanał który oglądałem ostatnio...

PS.

Co do opcji nagrywania (bez EPG) to podczas oglądania danego kanału po naciśnięciu na pilocie przycisku "OK" pojawia  się opis programu, poniżej różne opcje, między innymi "NAGRAJ" i możesz nagrywać "z ręki" (na bieżąco) lub wybrać "WG CZASU" i pojawi się tabelka z ustawieniami dnia, godziny, kanału, nazwy, powtórzeń, itd., (tak można nagrywać bez EPG lub gdy ono szwankuje).

PS 2.

W opcji "OSZCZĘDZANIE ENERGII" w sekcji "TRYB CZUWANIA" ustaw na "STANDARDOWY" wtedy nie powinny pojawiać się te ekrany startowe. Poza tym na początku po pojawieniu się ekranu startowego jest opcja, coś w stylu "nie pokazuj ponownie", czy jakoś tak (dokładnie nie pamiętam) musisz sprawdzić.

 

 


Poziom 18, Badacz Przestworzy
  • 257
  • 1634
  • 0

Problem ze źle działającym EPG na dekoderze ULTRABOX+

@slav72dzięki za podjęcie tematu.

Najpierw zamierzałem napisać, że nic z tego co piszesz nie pasuje do tego co się u mnie dzieje ale... zmieniłem ustawienie "tryb czuwania" na standardowy i zaczęło być tak jak u ciebie 😮 Tzn. po ponownym uruchomieniu od razu wskakiwał ostatnio oglądany kanał, żadnych ekranów startowych a EPG był zaczytany na cały dzień (a może i dłużej 😉 ). Sukces? I tak i nie...

Okazało się, że wyłączanie dekodera w takim trybie oprócz ww. zalet ma jedną dla mnie poważną wadę - dekoder tak naprawdę przechodzi w jakiś tryb ograniczonej funkcjonalności (no bo nie daje sygnału do telewizora) ale nadal pracuje na całkiem sporych obrotach: grzeje się i cały czas zasila dysk zewnętrzny a nawet czasami coś na nim zapisuje/odczytuje (widzę to po mrugającej diodzie na dysku). Może nie bierze prądu maksymalnego (33W, wg instrukcji) ale na pewno dużo więcej niż deklarowana minimalna wartość 0,5W (dla wyłączonego dekodera). Przy ustawieniu  "tryb czuwania" na maksymalny, dekoder po około 20 minutach odłączał zasilanie dysku i robił się zimny. Ponieważ dekodera używam średnio 1 godzinę (średnio!) dziennie, to utrzymywanie go z obciążeniem powiedzmy 10W(?) przez zbędne 23 godziny uważam za niekomfortowe dla finansów i zewnętrznego dysku.

Ale może jednak sukces? Tak, bo wskazałeś, że w sytuacji gdy EPG nie wczyta się kompletny to wystarczy, że choć jedna audycja na dowolnym kanale ma opis programu (bo wciskanie OK na audycji z brakiem opisu nie działa!) to można tamtędy wejść w ustawienia nagrywania i ustawić cokolwiek na dowolny kanał.

Wracam do swojego oszczędnościowego ustawienia i wiem że będę musiał przełknąć i ekrany startowe (nie widzę opcji ich pominięcia w takiej sytuacji, gdy to jest jakby prawie pełny restart?) przez 1,5 minuty i braki w EPG ale teraz wiem już więcej i... damy radę 🙂

Jeszcze raz dzięki @slav72 !


Poziom 18, Badacz Przestworzy
  • 257
  • 1634
  • 0

Problem ze źle działającym EPG na dekoderze ULTRABOX+

@slav72 a może jeszcze raz spojrzałbyś na ten dekoder i sprawdził, czy można jakoś wyłączyć funkcję "time shift"? Nie jest mi to potrzebne a traci energię i zużywa dysk a nie mogę znaleźć opcji wyłączającej tę funkcję... 


Poziom 38, Pomocnik Międzygalaktyczny
  • 7197
  • 29460
  • 270

Problem ze źle działającym EPG na dekoderze ULTRABOX+

@bluesmanniaki  we wcześniejszych wersjach softu była możliwość wyłączenia tej funkcji ale "pochachmęcili" ujednolicając soft dla modeli Technicolor i ADB  i teraz time shift jest ściśle powiązany z podłączonym dyskiem (zabierając przy tym ponad 20 giga na tą funkcję) więc nie da się jej wyłączyć... chyba że odłączysz dysk, a jak wiadomo odłączając dysk pozbawiasz się funkcji nagrywania i kółko się zamyka,  niestety.