Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Po podłączeniu komputera na kablu, gaśnie dioda internet na routerze

ROZWIĄZANE

Poziom 20, Odkrywca Przestworzy
  • 601
  • 1184
  • 2

Po podłączeniu komputera na kablu, gaśnie dioda internet na routerze

Otwórz wiersz poleceń z prawami administratora i wykonaj polecenie : ipconfig /release

A potem wykonaj komendę : ipconfig /renew

I zobacz jaki adres IP dostales

Oczywiście po podłącznriu kablem a nie wifi 


Poziom 18, Badacz Przestworzy
  • 84
  • 252
  • 0

Po podłączeniu komputera na kablu, gaśnie dioda internet na routerze

Zrobiłem bez praw admina i poszło ale fajek to samo

 

ip pokazuje ten co wsześniejszych napisałem z puli tplink


Poziom 20, Odkrywca Przestworzy
  • 601
  • 1184
  • 2

Po podłączeniu komputera na kablu, gaśnie dioda internet na routerze

Komendy najlepiej wykonać z prawami administratora 

Rozumiem że na TPLink wyłączyłeś serwer DHCP zgodnie z tą wcześniejszą  instrukcją? 


Poziom 18, Badacz Przestworzy
  • 84
  • 252
  • 0

Po podłączeniu komputera na kablu, gaśnie dioda internet na routerze

Tak jak w instrukcji było zrobiłem.


Poziom 20, Odkrywca Przestworzy
  • 601
  • 1184
  • 2

Po podłączeniu komputera na kablu, gaśnie dioda internet na routerze

A jak łączysz się po wifi z laptopa to jaki adres IP dostajesz? 


Poziom 37, Nawigator Galaktyczny
  • 5675
  • 23019
  • 193

Po podłączeniu komputera na kablu, gaśnie dioda internet na routerze


@Jeziorkonapisał(-a)

Wyłączyłem wifi w laptopie i zrobiłem restart. Podłączyłem kabel i dalej to samo - brak netu i nazwa z wifi tplink.

 

co ciekawe we właściwościach ethernetu widzę IP zbliżone do tego co dałem na sztywno tplinkowi a nie z puli huawei.

 

tp link ma 192.168.10.250

pokazuje mi 192.168.10.132

 

a huawei ma 192.168.8.100-200


Hmm... Zaraz mi ktoś zarzuci nadmiar ironii, ale przecież miałeś zacząć od tego żeby nie było dwóch różnych adresacji. To jakim cudem TP-Link ma mieć adres z innej klasy niż Huawei??? Masz nadal bałagan w konfiguracji. W pierwszym poście prosiłem, żebyś pokazał aktualną konfigurację obu ruterów. Nie zrobiłeś tego. Powtarzasz tylko uparcie że zrobiłeś tak jak ma być. No najwyraźniej nie zrobiłeś.


Poziom 18, Badacz Przestworzy
  • 84
  • 252
  • 0

Po podłączeniu komputera na kablu, gaśnie dioda internet na routerze

dziękuje za Twój post - faktycznie źle wpisałem adres IP tplinka.

 

IMG_8099.jpeg

Ta rzecz w instrukcji mnie zmyliła.

 

Aktualnie poprawiłem adres na ten z zakresu huawei plus zrobiłem 

ipconfig /release i  ipconfig /renew

 

i połączenie działa.

 

Tak jak podejrzewałem wina leżała u mnie.

 

jeszcze raz wszystkim bardzo dziękuje za pomoc i cierpliwość

 

pozdrawiam