Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Problem z dyskiem po wymianie dekodera


Poziom 37, Guru **
  • 8990
  • 30960
  • 398

Problem z dyskiem po wymianie dekodera

@adzia1Pixeloza zawsze świadczy o słabej transmisji. To są po prostu braki w sygnale strumieniowym. Nie ważne czy zakłócanym czy niepełnym. Szukaj problemu w kablu lub w łączu (jeśli to ADSL/VDSL). Sądząc jednak po modelu modemu (FB3) masz FTTH. To dziwne, ale dekoder powinien to spokojnie wytrzymać.

Kabel eth kupny, czy robiony (zaciskane wtyczki RJ45)? Jaka długość?


Poziom 18, Komentator
  • 144
  • 172
  • 0

Problem z dyskiem po wymianie dekodera

@agat13 To się stało po wymianie dekodera, wcześniej transmisja była b. dobra. Podobno nowe oprogramowanie, które wgrywa się zaraz po zalogowaniu nowego urządzenia, jest skopane.


Poziom 37, Guru **
  • 8990
  • 30960
  • 398

Problem z dyskiem po wymianie dekodera

@adzia1Może...kto wie? My możemy tylko opisowo według objawów sądzić gdzie jest problem...


Poziom 18, Komentator
  • 143
  • 518
  • 0

Problem z dyskiem po wymianie dekodera

Nie znam się, ale może Funbox 6 byłby lepszy, przedtem miałem Funboxa 3 i wymieniłem i bardzo sobie nowy chwale 6 .


Poziom 23, Pasjonat
  • 1195
  • 3562
  • 17

Problem z dyskiem po wymianie dekodera


@adzia1napisał(-a)

Wcześniej nagrywałem program 4k i oglądałem inny HD. Po pierwszej wymianie dekodera wymieniłem modem na Fanbox 3 bo poprzedni Fanbox 2 rzeczywiście miał słaby zasięg Wi-Fi.


wymiana routera to nowy element w tej układance, o którym wcześniej nie pisałeś. Czy możesz jeszcze raz, w formie tekstu ujednoliconego, opisać ciąg zdarzeń, nie pomijając żadnego?


Poziom 32, Ekspert
  • 3152
  • 9661
  • 95

Problem z dyskiem po wymianie dekodera


@adzia1napisał(-a)

@agat13 mam po kablu. Wcześniej nagrywałem program 4k i oglądałem inny HD. Po pierwszej wymianie dekodera wymieniłem modem na Fanbox 3 bo poprzedni Fanbox 2 rzeczywiście miał słaby zasięg Wi-Fi.


Po kablu... No dobrze, ale czy ten kabel zapina się na 1Gps czy tylko na 100Mbps? Przy maksymalnej dostępnej do nagrywania/oglądania liczbie strumieni 100Mbps jest "na styk", może dawać takie objawy.

Przy dwóch strumieniach (jeden nagrywany, jeden oglądany) jednakowoż nie powinien. Chyba że kabel jest ogólnie felerny.

 

PS. Dysk sam z siebie też może dawać takie objawy jakby łącze nie wyrabiało, ale skoro dysk jest teraz nowy (zakładam że zarówno on jak i jego kabelek USB3.0 są 100% sprawne), to raczej jest to mniej prawdopodobne.


Poziom 18, Komentator
  • 144
  • 172
  • 0

Problem z dyskiem po wymianie dekodera

@j131 Mam stary abonament z 100Mb/s a rzeczywista prędkość to około 80 Mb/s i tak cały czas mi wszystko śmigało. 100 mb/s wystarczy.

Speed Test
Ping opóźnienie = 4 ms
Download pobieranie  93.81 Mb/s
Upload wysyłanie 9.23 Mb/s

@pirenej 

1 - wymieniłem pilota bo prawie zawsze się zawieszał a że wymieniają kompletami to dostałem i "nowy" dekoder.

2 - po podłączeniu dekoder szybko złapał łączność z modemem , po czym zainicjował dysk, operacja się udała.

3 - Akurat w sobotę był ważny mecz i leciał na TV 4 dobry film, włączyłem Timer. W trakcie meczu zaczęło krzaczyć, goście prawie się rozeszli, włączyłem dla nich drugi telewizor na drugim dekoderze WD... Mecz dokończony. W pierwszym TV - dekoder UCI100 stanął na dobre nie mogłem go wyłączyć, więc wtyczka z sieci. Nagrały się dwie części z tytułami "nagranie może być uszkodzone"., i rzeczywiście  była mozaika na pierwszej i drugiej części, taka sama jak na meczu (program TVP1). Później sprawdziłem jak to jest i się okazało że tylko krzaczy jak są różne programy do oglądania i do nagrywania. Dziwne że w drugim pokoju inny dekoder połączony pod ten sam modem działa poprawnie i nagrywa poprawnie.

4 - wymieniłem ponownie dekoder, lecz nie chciał się sam zainstalować, musiałem kilka razy wyłączać modem i dekoder , nie widział połączenia sieci, następnie  wołał o nr usługi TV i  jeszcze jakieś numer, musiałem odkopać moją umowę. Następnie włączyła się  aktualizacja.  Podłączyłem dysk, zaczął formatować, zapaliła się pomarańczowa lampka po czym wskoczył jakiś kanał TV, włączyłem nagrywanie  a tu komunikat żebym podłączył dysk. Sprawdziłem podłączenia, resetowałem i nic nie pomagało. Od tej pory dysk był niewidzialny. Za to ten sam dysk w TV nagrywał. 

5 - Ponieważ sprawdzałem różne możliwości podłączyłem dekoder po WiFi, sygnał 2/5 słaby, wymieniłem FunBox 2 na FunBox 3. sygnał od razu mocniejszy 4/5 kresek.

6 - poszedłem do salonu i wymieniłem następny dekoder UCI100 i też nic to nie zmieniło, Dyski na wymianę raczej nie są nowe bo nie miały folii ochronnych.

7 - kupiłem nowy dysk HDD Adata HD 650 500GB, zainicjował się właściwie, próba nagrywania załamała mnie, powróciłem do punktu 3. Biuro obsługi powiedziało że są problemy z oprogramowaniem (aktualizacją do tych dekoderów) i pracują nad tym. Kiedy naprawią  niewiedzą, mam czekać.


Poziom 32, Ekspert
  • 3152
  • 9661
  • 95

Problem z dyskiem po wymianie dekodera


@adzia1napisał(-a)

@j131 Mam stary abonament z 100Mb/s a rzeczywista prędkość to około 80 Mb/s i tak cały czas mi wszystko śmigało. 100 mb/s wystarczy.

Speed Test
Ping opóźnienie = 4 ms
Download pobieranie  93.81 Mb/s
Upload wysyłanie 9.23 Mb/s

...


Nie chodzi o połączenie z internetem, tylko o połączenie między dekoderem (na nim speedtest nie pójdzie) i modemem. Zmieniłeś i modem i dekoder, więc to jest nowe połączenie. IMHO coś z nim może być nie tak. Jeśli, jak piszesz, masz to połączone po kablu to FB3 będzie widział jak się to łącze zapięło i tam można to sprawdzić.

Co prawda eksperymentując z limitowaniem transferu na takim połączeniu widzę, że tak naprawdę cokolwiek zaczyna się psuć na TV dopiero kiedy cztery strumienie HD są wykorzystane, a połączenie spada poniżej 30-40Mbps. Tylko że z kolei nie ma żadnego powodu, żeby sprawny kabelek eternetowy między FB3 a ICU100 nie zapiął się na pełne 1Gbps. Każda inna sytuacja rzuca podejrzenie na taki kabelek/połączenie i może być przyczyną objawów które opisujesz (efektywnie łącze musiałoby spaść poniżej niezbędnego minimum ale niesprawny kabelek niczego nie gwarantuje). Do oglądania jednego kanału, bez nagrywania, wystarczy jeśli połączenie zapnie się na 10Mbps, ale wtedy każde nagranie innego kanału niż oglądany wywoła poważne zakłócenia, zupełnie tak jak piszesz.

 

Nie wiem jak w Twojej umowie, w mojej ruch IP TV nie liczy się do limitów internetu. Ale parametry łącza masz podejrzanie niskie jak na FTTH, zwłaszcza upload. To tak na marginesie i raczej bez związku.

 

BTW: co to jest UCI100? Cały czas rozmawiamy o dekoderze Samsung ICU100, tak?

 

PS. Prace nad oprogramowaniem dekoderów ICU100 trwają ciągle, ale to nie ma związku z Twoimi problemami. IMHO ktoś po prostu próbował Cię spławić. Jeśli koniecznie chcesz ustalić czy masz jakieś szczególne oprogramowanie, to wejdź w menu systemowe dekodera (D-C-D na pilocie) i sprawdź jaką masz wersję, porównamy.

 

PS2. Drugi dekoder ma najwyraźniej sprawne łacze. IP TV idzie multikastem, więc kanał do modemu dochodzi tylko jednym strumieniem, dopiero do dekoderów jest ewentualnie rozdzielany. Zawsze możesz w ramach testów zamienić dekodery miejscami.

Anonim

Nie dotyczy

Problem z dyskiem po wymianie dekodera


@adzia1napisał(-a)

@j131 Mam stary abonament z 100Mb/s a rzeczywista prędkość to około 80 Mb/s i tak cały czas mi wszystko śmigało. 100 mb/s wystarczy.

Speed Test
Ping opóźnienie = 4 ms
Download pobieranie  93.81 Mb/s
Upload wysyłanie 9.23 Mb/s

@pirenej 

1 - wymieniłem pilota bo prawie zawsze się zawieszał a że wymieniają kompletami to dostałem i "nowy" dekoder.

2 - po podłączeniu dekoder szybko złapał łączność z modemem , po czym zainicjował dysk, operacja się udała.

3 - Akurat w sobotę był ważny mecz i leciał na TV 4 dobry film, włączyłem Timer. W trakcie meczu zaczęło krzaczyć, goście prawie się rozeszli, włączyłem dla nich drugi telewizor na drugim dekoderze WD... Mecz dokończony. W pierwszym TV - dekoder UCI100 stanął na dobre nie mogłem go wyłączyć, więc wtyczka z sieci. Nagrały się dwie części z tytułami "nagranie może być uszkodzone"., i rzeczywiście  była mozaika na pierwszej i drugiej części, taka sama jak na meczu (program TVP1). Później sprawdziłem jak to jest i się okazało że tylko krzaczy jak są różne programy do oglądania i do nagrywania. Dziwne że w drugim pokoju inny dekoder połączony pod ten sam modem działa poprawnie i nagrywa poprawnie.

4 - wymieniłem ponownie dekoder, lecz nie chciał się sam zainstalować, musiałem kilka razy wyłączać modem i dekoder , nie widział połączenia sieci, następnie  wołał o nr usługi TV i  jeszcze jakieś numer, musiałem odkopać moją umowę. Następnie włączyła się  aktualizacja.  Podłączyłem dysk, zaczął formatować, zapaliła się pomarańczowa lampka po czym wskoczył jakiś kanał TV, włączyłem nagrywanie  a tu komunikat żebym podłączył dysk. Sprawdziłem podłączenia, resetowałem i nic nie pomagało. Od tej pory dysk był niewidzialny. Za to ten sam dysk w TV nagrywał. 

5 - Ponieważ sprawdzałem różne możliwości podłączyłem dekoder po WiFi, sygnał 2/5 słaby, wymieniłem FunBox 2 na FunBox 3. sygnał od razu mocniejszy 4/5 kresek.

6 - poszedłem do salonu i wymieniłem następny dekoder UCI100 i też nic to nie zmieniło, Dyski na wymianę raczej nie są nowe bo nie miały folii ochronnych.

7 - kupiłem nowy dysk HDD Adata HD 650 500GB, zainicjował się właściwie, próba nagrywania załamała mnie, powróciłem do punktu 3. Biuro obsługi powiedziało że są problemy z oprogramowaniem (aktualizacją do tych dekoderów) i pracują nad tym. Kiedy naprawią  niewiedzą, mam czekać.


Jak żeś wyrwał wtyczkę z gniazdka, gdy dekoder nagrywał, toś prawie zabił dysk i tyle, trzeba było zaraz tak pisać, kup dysk SSD na przyszłość, bo odcinanie prądu zabija dyski HDD.


Poziom 23, Pasjonat
  • 1195
  • 3562
  • 17

Problem z dyskiem po wymianie dekodera


@Anonimnapisał(-a)


Jak żeś wyrwał wtyczkę z gniazdka, gdy dekoder nagrywał, toś prawie zabił dysk i tyle, trzeba było zaraz tak pisać, kup dysk SSD na przyszłość, bo odcinanie prądu zabija dyski HDD.


ośmieliłbym się wziąć OP w obronę: w opisanej sytuacji nic innego nie mógł zrobić. A odłączanie prądu dyskom nie szkodzi - to nie są czasy lat 80, dysków Seagate 20MB i parkowania głowic. Wyłączenie dysku nie uszkadza samego dysku. Może być szkodliwe dla zawartości, w różnym stopniu, zależnie od systemu plików.