Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Błąd uruchamiania multimediów


Poziom 16, Komentator
  • 28
  • 28
  • 0

Błąd uruchamiania multimediów

Uruchomiłem strumieniowanie multimediów z dwóch maszyn w sieci lokalnej. Jedna maszyna podpięta przez WiFi a druga przez ethernet. Przy próbie uruchomienia Moje multimedia pojawia się komunikat "Błąd multimediów. Wystąpił błąd przy uruchamianiu multimediów". Wyłączenie i włączenie ICU100 nic nie daje. Natomiast zdjęcie zasilania na chwilę eliminuje powyższy błąd. Analogiczna sytuacja jest przy próbie odpalenia multimediów z nośników USB.

Temat u mnie ma miejsce od pewnego czasu, może dwa/trzy tygodnie.

 

Znana uciążliwość?

14 ODPOW. 14

Poziom 30, Ekspert
  • 5942
  • 9617
  • 71

Błąd uruchamiania multimediów

@Dawid_Paris Witaj, ja czasem podłączę dysk USB, by zobaczyć serial nagrany na nim itp. to błędy softa dekodera i sterowników tu nic nie zdziałasz dekoder dobre, ale soft Orange ma dużą błędów. Może kiedyś Orange to naprawi.


Poziom 16, Komentator
  • 28
  • 28
  • 0

Błąd uruchamiania multimediów

@Citi2017 Witaj. Spodziewałem się takich słów. Będę cierpliwie czekał. Podobnie jak na zmiany, które opisałem w Obsługa multimediów z USB .

Dziękuję za zainteresowanie i odzew. 


Poziom 37, Guru **
  • 10142
  • 17049
  • 338

Błąd uruchamiania multimediów

@Dawid_Paris @Citi2017 skoro to wina wadliwego oprogramowania dekoderów, to trzeba zgłaszać również na infolinię Orange lub na czacie. Bo dalej będziecie się męczyli z nieprawidłowo działającym urządzeniem.


Poziom 16, Komentator
  • 28
  • 28
  • 0

Błąd uruchamiania multimediów

@ketrasaArtur Z infolinią trudno merytorycznie porozmawiać. Szybko sugerują wymianę urządzenia na nowe. Doświadczony sytuacją, którą opisałem w Opóźnienia w Orange TV , sądzę, że to nie wyczerpie tematu.

Pisząc o czacie masz na myśli czat z konsultantem?

 

Jeszcze słów kilka w nawiązaniu do błędów softa dekodera i sterowników, na które wskazał powyżej @Citi2017 . Zauważyłem kolejną "niesprawność" w odtwarzaniu materiałów wideo. A dokładnie w jego jakości. Otóż po odpaleniu wideo z maszyn podpiętych przez WiFi lub eth widać wyraźną pikselizację obrazu, natomiast ten sam materiał wideo uruchomiony z nośnika USB podpiętego do ICU100 lub FB 3.0 jest gładki. Tak dzieje się u mnie. 


Poziom 16, Komentator
  • 28
  • 28
  • 0

Błąd uruchamiania multimediów

Słów parę odnośnie tego akapitu:


@Dawid_Parisnapisał(-a)

Otóż po odpaleniu wideo z maszyn podpiętych przez WiFi lub eth widać wyraźną pikselizację obrazu, natomiast ten sam materiał wideo uruchomiony z nośnika USB podpiętego do ICU100 lub FB 3.0 jest gładki. Tak dzieje się u mnie. 


Kompletnie nic się nie zmieniło. A szkoda, bo bardzo wygodna alternatywa do nośników USB.


Poziom 33, Ekspert
  • 3660
  • 6942
  • 102

Błąd uruchamiania multimediów

@Dawid_ParisOpisz dokładnie jak to nie działa. Jaki modem, jakie dekodery i jak podłączone? Jaka odległość od modemu do dekodera i jakie przeszkody? Jak to się zachowuje jak podłączysz modem z dekoderem po kablu na testy? Jaki nośnik?


Poziom 16, Komentator
  • 28
  • 28
  • 0

Błąd uruchamiania multimediów


@agat13napisał(-a)

Opisz dokładnie jak to nie działa. Jaki modem, jakie dekodery i jak podłączone? Jaka odległość od modemu do dekodera i jakie przeszkody?

FunBox 3.0 kablem UTP do Samsung ICU100. Przytulone do siebie. Żadnych przeszkód.

 


@agat13napisał(-a)

Jak to się zachowuje jak podłączysz modem z dekoderem po kablu na testy? Jaki nośnik?


A tego akapitu kompletnie nie zrozumiałem.

 

Raz jeszcze. Chcę przesłać na TV video wykorzystując WiFi lub kabel UTP z wykorzystaniem modemu FB3.0. Materiał bez problemu pojawia się na TV. Jednak jego jakość jest po prostu okrutnie słaba. Natomiast ten sam materiał nagrany na pendrive , wpięty do portu USB bez znaczenia czy do modemu czy do dekodera i następnie odpalony tak jak wyglądać powinien. Jego jakość jest taka sama jak ten sam materiał odpalony na np. laptopie. Tak to właśnie u mnie się dzieje. Rzekłem.

 

 


Poziom 33, Ekspert
  • 3660
  • 6942
  • 102

Błąd uruchamiania multimediów

@Dawid_ParisJakoś dziś nie nadążam...Konfiguracja: modem-dekoder-TV. Połączenie M-D po kablu eth lub wifi. TV-Dekoder-HDMI. To łapię. Jak przesyłasz materiał video (ten słabej jakości ) to co to i skąd się bierze? Czy to normalne programy TV z IPTV? Rozumiem, że w czasie rzeczywistym transmisja jest do kitu, ale jak nagrywasz na dysku/pendrive i odtwarzasz jest ok?


Poziom 16, Komentator
  • 28
  • 28
  • 0

Błąd uruchamiania multimediów


@agat13napisał(-a)

Jak przesyłasz materiał video (ten słabej jakości ) to co to i skąd się bierze? Czy to normalne programy TV z IPTV? Rozumiem, że w czasie rzeczywistym transmisja jest do kitu, ale jak nagrywasz na dysku/pendrive i odtwarzasz jest ok?

 

Materiały video są wysokiej jakości. Przesyłam je z swoich komputerów. W czasie rzeczywistym transmisja w czasie rzeczywistym przez Wifi lub eth jest do bani a z fizycznych nośników bez zarzutu.