Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Problemy z internetem po przejściu na własny router

ROZWIĄZANE

Poziom 12, Tropiciel Przestworzy
  • 4
  • 20
  • 0

Problemy z internetem po przejściu na własny router

Witam, przez dłuższy czas borykałem się z problemami z Funboxem 6 i w końcu zdecydowałem się na przejście na własny router (głownie chodziło o opcję wake on lan), zamówiłem montera z urządzeniem ONT ponieważ w mieszkaniu posiadam światłowód. Po podłączeniu nowego routera i skonfigurowaniu dostępu do internetu wszystko działało dobrze przez jakieś 1-2 tygodnie. W tym tygodniu router zaczął co kilka godzin rozłączać się od internetu, strony zaczęły wyrzucać błąd timeout, niektóre strony jak YouTube czy Facebook zaczęły mieć problemy z odtwarzaniem treści np filmów (ładowanie w nieskończoność) pomimo tego że reszta strony działała normalnie. Zacząłem szukać rozwiązania problemu i dodałem DNS cloudflare do routera, problem ze zrywaniem połączenia zniknął i jak narazie strony wczytują się normalnie ale zauważyłem że prędkość internetu po LAN i Wi-Fi została ograniczona o około połowę. W speedtescie bezpośrednio na routerze internet osiąga prędkość około 900 Mb/s czyli tyle ile powinno być, natomiast po LAN na PC nie może przebić granicy około 500 Mb/s (po zmianie DNS przez chwile również mogłem osiągnąć około 900 Mb/s ale problem wrócił). Co może być przyczyną zrywania połączenia z internetem na routerze, nieładujących się stron i wolniejszego transferu? Nie chciał bym wołać technika który pewnie i tak dużo mi nie pomoże gdy mam własny sprzęt bo Orange już policzyło sobie 130 zł za dostarczenie sprzętu bez montażu i konfiguracji. Może znajdzie się jakaś dobra dusza która mi pomoże. Za wszelką pomoc serdecznie dziękuję!

 

Router który mam obecnie: Asus GS-AX5400

Speedtest na routerze:

speedtest router.png

Speedtest na PC:

speedtest pc.png

1 ZAAKCEPTOWANE ROZWIĄZANIE

Rozwiązanie:

Poziom 41, Sternik Międzygalaktyczny
  • 12931
  • 53142
  • 617

Problemy z internetem po przejściu na własny router

@kamil514  do fabryki łobuza...zrób też upgrade do najnowszego  softu i sprawdź ustawienia QoS

Wyświetl rozwiązanie w oryginalnym poście

10 ODPOW. 10

Poziom 41, Sternik Międzygalaktyczny
  • 12931
  • 53142
  • 617

Problemy z internetem po przejściu na własny router

@kamil514  jako, że zapewne masz modem FB6, podłącz go do ONT'A  i przestaw w ustawieniach modemu źródło sygnału na WAN 

Później zrób po kablu speedtest certyfikowany  na pro.speedtest.pl  za pomocą programu ściągniętego że strony, a nie przeglądarki...przeglądarki kłamią...

To początek i wyjście do jakiegokolwiek działania 

Za ONT jaki masz  kabel do routera? Fabryczny, czy zarabiany ręcznie?


Poziom 21, Odkrywca Przestworzy
  • 410
  • 1055
  • 7

Problemy z internetem po przejściu na własny router

Etam przeglądarka, aż tak nie kłamie u mnie jest tyle ile ma być https://www.speedtest.pl/wynik/343328661 

może kabel lan zaczął przycinać, gniazdo lan też sprawdzić. 


Poziom 12, Tropiciel Przestworzy
  • 4
  • 20
  • 0

Problemy z internetem po przejściu na własny router

@agat13  Na funboxie 6 wszystko działało jak należy oprócz rozbudowanych opcji których niestety nie obsługuje, wiec nie wiem czy jest sens podłączać go żeby zrobić test. Czy podłączanie funboxa jest konieczne? Chciałem kompletnie pozbyć się go z konfiguracji. Za ONT do routera Asusa idzie kabel fabryczny kategorii 5e.

 

Oto wynik testu certyfikowanego bez żadnych urządzeń w sieci, samo urządzenie ONT podłączone do routera Asusa i PC:

Zrzut ekranu 2022-10-05 213153.png

 Wynik potwierdza to co otrzymałem w teście przeglądarkowym, wiem że router dostaje pełną prędkość bo wynika to z testów wbudowanych w router.

 


Poziom 12, Tropiciel Przestworzy
  • 4
  • 20
  • 0

Problemy z internetem po przejściu na własny router

@jaryn Raczej to nie wina kabla ani portu ethernet tylko jakiejś konfiguracji routera lub czegoś w PC. Kilka razy udało mi sie uzyskać te ~ 900 Mb/s w teście ale tylko chwilowo.


Poziom 41, Sternik Międzygalaktyczny
  • 12931
  • 53142
  • 617

Problemy z internetem po przejściu na własny router

@kamil514  do fabryki łobuza...zrób też upgrade do najnowszego  softu i sprawdź ustawienia QoS


Poziom 21, Odkrywca Przestworzy
  • 410
  • 1055
  • 7

Problemy z internetem po przejściu na własny router

asus.png


Poziom 12, Tropiciel Przestworzy
  • 4
  • 20
  • 0

Problemy z internetem po przejściu na własny router

@agat13 Soft zaktualizowałem przy pierwszej konfiguracji, jest najnowszy. Wygląda na to że problem prędkości został rozwiązany, winny to QoS. Po wyłączeniu QoS prędkości prezentują się tak: 

Zrzut ekranu 2022-10-05 220516.png

 Dzięki wielkie za wskazanie gdzie leży problem. Co do rozłączania internetu i timeoutu na stronach. Czy to QoS mógł być problemem? Czy może wina leżała po stronie orange? No i czy polecacie zostać na DNS od cloudflare, czy ustawić go na automat lub DNS od Orange?


Poziom 41, Sternik Międzygalaktyczny
  • 12931
  • 53142
  • 617

Problemy z internetem po przejściu na własny router

@kamil514  testy, testy, testy...na czym lepiej będzie działało, to zostaw. 

Trudno powiedzieć, QoS ogranicza, już o tym tu pisali, dlatego zasugerowalem


Poziom 21, Odkrywca Przestworzy
  • 410
  • 1055
  • 7

Problemy z internetem po przejściu na własny router

@kamil514 U mnie są DNS-y od operatora. Przypuszczam, że w Orange też jest chyba najlepiej z nich korzystać. Quad9, OpenDNS jeszcze to można potestować.