Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Konfiguracja OpenWrt pod światłowód Orange

ROZWIĄZANE

Poziom 19, Odkrywca Przestworzy
  • 15
  • 52
  • 1

Konfiguracja OpenWrt pod światłowód Orange

Cześć

 

Od dwóch lat używam internetu dostarczanego przez Orange świadłowodem. Mam ONT, do którego podłączyłem swój router TP-LINK Archer C7 z oryginalnym softem. Jednak zastanawiam się nad wgraniem OpenWrt na tym routerze ponieważ oryginalny soft jest z 23 września 2022, a ostatnia kompilacja OpenWrt jest z 3 czerwca 2023 i każda następna jest wydawana na bieżąco.

Jednak o ile w miarę łatwo ogarnąłem połączenie TP-LINK-a z oryginalnym oprogramowaniem do ONT to z OpenWrt mam problem. Czy ktoś ma jakieś screeny, w jaki sposób wykonać połączenie OpenWrt do ONT?

1 ZAAKCEPTOWANE ROZWIĄZANIE

Rozwiązanie:

Poziom 19, Odkrywca Przestworzy
  • 15
  • 52
  • 1

Konfiguracja OpenWrt pod światłowód Orange

Cześć

 

Dziękuję wszystkim za odpowiedzi. Zacząłem grzebać w Google i znalazłem ciekawy link, w którym gość za pomocą screenów wszystko opisuje.

Teraz niestety nie mogę tego sprawdzić bo w domu wszyscy muszą nagle korzystać z internetu i nie dam rady zrobić tego w 15 minut.

 

Może jutro uda mi się wskoczyć w okienko bezinternetowe i przeklikam wszsytkie opcje 😀

 

Link: https://www.hejdom.pl/blog/28-smart-rozwiazania/321-swiatlowod-orange-i-wlasny-router-ont.html 

Wyświetl rozwiązanie w oryginalnym poście

10 ODPOW. 10

Poziom 20, Odkrywca Przestworzy
  • 58
  • 225
  • 2

Konfiguracja OpenWrt pod światłowód Orange

Cześć @rychtar1, musisz mieć dane do logowania PPOE (login i hasło), które powinny być w umowie lub u konsultanta. Jeżeli je uzyskasz, ustawiasz VLAN 35 dla internetu i nawiązujesz połączenie.


Poziom 27, Znawca Przestworzy
  • 1459
  • 6317
  • 43

Konfiguracja OpenWrt pod światłowód Orange


@rychtar1napisał(-a)

z OpenWrt mam problem.


Pytanie na jakim etapie jesteś. Jaki masz błąd. Co już zrobiłeś. Konfiguracja może zależeć też od wersji OpenWrt jaką wgrałeś. Ale strzelę z odpowiedzią: https://eko.one.pl/?p=openwrt-dsa#definiowanevlanwnawan

Najlepsze polskie forum jakie znajdziesz odnośnie OpenWrt https://eko.one.pl/ i wszystkowiedzący Cezary. 


Poziom 19, Odkrywca Przestworzy
  • 15
  • 52
  • 1

Konfiguracja OpenWrt pod światłowód Orange

Dziękuję za odpowiedzi. Zrobiłem jak w linku opisane ale niestety nie działa mi internet. Przesyłam zrzut ekranu, na którym widać lepiej:

3.png

1.png

2.png

A poniżej zawartość pliku /etc/config/network:

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd18:72b0:a761::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'eth0.1'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option ipaddr '192.168.1.1'

config device
        option name 'eth0.2'
        option macaddr '1c:3b:f3:4f:e8:a2'

config interface 'wan'
        option device 'wan.35'
        option proto 'pppoe'
        option username 'XXXXXXXXXXX@neostrada.pl'
        option password 'YYYYYYYYYYY'
        option ipv6 'auto'
        option mtu '1508'

config interface 'wan6'
        option device 'eth0.2'
        option proto 'dhcpv6'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '2 3 4 5 0t'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '1 0t'

config device
        option type '8021q'
        option ifname 'wan'
        option vid '35'
        option name 'wan.35'

Poziom 41, Sternik Międzygalaktyczny
  • 13074
  • 53662
  • 626

Konfiguracja OpenWrt pod światłowód Orange

@rychtar1  żeby wykluczyć błąd autoryzacji wpisz parametry logowania rejestracja@neostrada.pl i hasło : rejestracja. Zobacz czy otrzymujesz publiczne IP i czy otworzysz stronę www.orange.pl 

Jeśli nie, zmień pppoe ma cokolwiek innego co podstawi router np pppoa

I vcmux. Dużo kombinacji nie masz...


Poziom 37, Nawigator Galaktyczny
  • 5500
  • 22232
  • 183

Konfiguracja OpenWrt pod światłowód Orange

@rychtar1 

Nie znam ani tego sprzętu ani oprogramowania, ale na logikę to nie może działać, bo nie ma odniesienia do sprzętu: wan.35 i wan odwołują się wzajemnie do siebie a któryś powinien być "przyczepiony" do fizycznego portu WAN - zapewne portu o indeksie 0. Nie widzę tego przypisania w Twojej konfiguracji. Tutaj możesz jedynie liczyć na takie "porady po omacku", lepiej spytaj na wspomnianym forum OpenWrt.


Poziom 19, Odkrywca Przestworzy
  • 15
  • 52
  • 1

Konfiguracja OpenWrt pod światłowód Orange

Cześć

 

Dziękuję wszystkim za odpowiedzi. Zacząłem grzebać w Google i znalazłem ciekawy link, w którym gość za pomocą screenów wszystko opisuje.

Teraz niestety nie mogę tego sprawdzić bo w domu wszyscy muszą nagle korzystać z internetu i nie dam rady zrobić tego w 15 minut.

 

Może jutro uda mi się wskoczyć w okienko bezinternetowe i przeklikam wszsytkie opcje 😀

 

Link: https://www.hejdom.pl/blog/28-smart-rozwiazania/321-swiatlowod-orange-i-wlasny-router-ont.html 


Poziom 37, Nawigator Galaktyczny
  • 5500
  • 22232
  • 183

Konfiguracja OpenWrt pod światłowód Orange

@rychtar1 

Ten tutorial wygląda nie tylko prosto, ale i wiarygodnie. Myślę że z tymi wskazówkami dasz radę.


Poziom 19, Odkrywca Przestworzy
  • 15
  • 52
  • 1

Konfiguracja OpenWrt pod światłowód Orange

Cześć

 

Link https://www.hejdom.pl/blog/28-smart-rozwiazania/321-swiatlowod-orange-i-wlasny-router-ont.html okazał się prawidłowym rozwiązaniem.

Co prawda są minimalne różnice w wyglądzie formatek wynikające z numeru wersji, ale mimo wszystko da się to okiełznać.


Poziom 7, Zwiadowca Przestworzy
  • 1
  • 2
  • 0

Konfiguracja OpenWrt pod światłowód Orange

Cześć.

Powiedz, jak to robiłeś? Mam OpenWRT na starym routerze Xiaomi Mi Router 4A Gigabit Edition oraz login i hasło do neostrady. Ale nie mam bladego pojęcia gdzie i co wpisywać. Ten link co był podany z instrukcją nic nie pomógł, tam gość ma wszystko zupełnie inaczej.

Z góry dziękuję.