Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Dekoder ICU-100 - dziwne problemy


Poziom 18, Badacz Przestworzy
  • 125
  • 431
  • 0

Dekoder ICU-100 - dziwne problemy

Od początku korzystania z Orange TV mam dekoder ICU-100 (modem Funbox 6). Jest szybki, nieduży i - co najważniejsze - można podłączyć dysk żeby służył jako magazyn nagrywarki lokalnej, a nie w chmurze Orange (mam podpięty 500GB dysk SSD)..

Jakieś trzy miesiące temu dekoder został wymieniony. Umarł i tyle. Nowy działał bezproblemowo przez miesiąc. Potem zaczęły się problemy...

Dekoder zaczął "freezować". Zawieszka obrazu, przeraźliwie jazgoczący pisk i tyle. Do tego stopnia, że telewizor zaczął wariować, wyłączać się. Nie można było go włączyć, zresztą podobnie jak dekodera. Pomagało jedynie fizyczne wyłączenie z zasilania obydwu urządzeń. Najpierw telefon do BOK Orange. Konsultant stwierdził, że nie widzi pełnego przesyłu (dekoder podpięty do LAN). Poprzepinałem kable (mam kilka urządzeni podłączonych po LAN do Funboksa) i niby było OK. Po dwóch dniach znów zawieszki. Próbowałem resetów (konsultant również), wymiany kabli HDMI - bez resultatu. To samo dzieje się po LAN i po Wi-Fi. Początkowo obstawiałem telewizor (LG OLED55CX3LA), ale tu wszystko poza dekoderem działa bezproblemowo - appki, filmy, YouTube. Można godzinami oglądać i nic.

Zauważyłem, że dekoder w chwili zawieszki wyświetla na swoim wyświetlaczu kod "U016". Czasem ten kod wyświetla się i zawieszki nie ma, ale jest to nadal dziwne. Niestety nie znalazłem informacji na temat takiego błędu, zresztą konsultant w BOK też niewiele na ten temat mówił / wiedział.

Pytanie zatem jest, czy ktoś miał podobny przypadek? Niestety chyba wszystkie dekodery Orange są teraz "z odzysku" - nie ma urządzeń fabrycznie nowych (taki pewnie miałem na początku, skoro działał przez ponad 3 lata bez zakłóceń). Wymieniać? Na taki sam? Czy może coś innego? Jeśli coś innego, to co? Ważne, żeby był tak samo szybki, bo nie lubię przy "klikaniu" pilotem zbyt dużych opóźnień w reakcji

 

Ktoś, coś...? 🙂

48 ODPOW. 48

Poziom 37, Nawigator Galaktyczny
  • 5566
  • 22574
  • 185

Dekoder ICU-100 - dziwne problemy

@mrosi73 

Odłącz dysk, może to on się psuje. Objawy pasują  (co oczywiście niczego nie przesądza).


Poziom 41, Sternik Międzygalaktyczny
  • 13304
  • 54557
  • 640

Dekoder ICU-100 - dziwne problemy

@mrosi73  wymienić na 100%. Nie ma już nowych fabrycznie UCU100, więc jeśli jesteś pewny sieci, to od tego bym zacząl, oczywiście po resecie FB i weryfikacji dysku, bo @j131  dobrze napisał 


Poziom 18, Badacz Przestworzy
  • 125
  • 431
  • 0

Dekoder ICU-100 - dziwne problemy

@j131 i @agat13 

 

Niestety. Dysk odpięty i już zdążyło się raz skaszanić. Dysk podłączony do kompa... zapierdziela.

Ja pierniczę... Masakra. Za chwilę dekoder rozwali mi telewizor...

No dobra. Wymiana...

Zakładając, że już w sumie nie korzystam z dysku zewnętrznego, to jaki dekoder?

Sagemcomy chyba nawet nie obsługują 4K, więc odpadają. 4K Stream mam w drugim pokoju (multiroom) i działa, bo działa, ale jego jakość nie urywa pewnej części ciała...

(BTW, na tym 4K w drugim pokoju nic się nie kaszani. Ani na Wi-Fi, ani na kablu, więc wszystko wskazuje na to, że ten ICU-100).

Pozostają IWU-200 i 4K Multi. Więc...?


Poziom 37, Nawigator Galaktyczny
  • 5566
  • 22574
  • 185

Dekoder ICU-100 - dziwne problemy

@mrosi73 

Jeśli nie zależy ci na nagrywaniu, ale jakość dźwięku ma znaczenie to IWU200. Jeśli wolisz mieć dekoder na androidzie nawet za cenę problemów z dźwiękiem, to 4k multi.

Spróbowałbym wziąć ICU100 jeszcze raz, a nuż trafi się dobry.


Poziom 18, Badacz Przestworzy
  • 125
  • 431
  • 0

Dekoder ICU-100 - dziwne problemy

OK. Ale jak rozumiem, Multinagrywarka działa na IWU-200? W sensie pauzowanie, cofanie się o 7 dni, etc...


Poziom 37, Nawigator Galaktyczny
  • 5566
  • 22574
  • 185

Dekoder ICU-100 - dziwne problemy


@mrosi73napisał(-a)

OK. Ale jak rozumiem, Multinagrywarka działa na IWU-200? W sensie pauzowanie, cofanie się o 7 dni, etc...


Oczywiście. To serwis niezależny od dekodera. Na IWU200 działa tak samo jak na ICU100, z tymi samymi ograniczeniami.


Poziom 41, Sternik Międzygalaktyczny
  • 13304
  • 54557
  • 640

Dekoder ICU-100 - dziwne problemy

@mrosi73 ja bym na ICU jeszcze raz wymienił 

Ten drugi od Multiroom w miejsce ICU działa?

Anonim

Nie dotyczy

Dekoder ICU-100 - dziwne problemy

IWU 200 ma HDR. W przypadku ewentualnego kontentu w takiej jakości może to mieć pewne znaczenie.

Ja mam C+ 4K na tym urządzeniu, dobra opcja gdyby np zdarzyła się  awaria apki Canal+ na Google TV  😉


Poziom 37, Nawigator Galaktyczny
  • 5566
  • 22574
  • 185

Dekoder ICU-100 - dziwne problemy

A tak, faktycznie IWU200 ma HDR a ICU100 nie ma. Ale które kanały IP TV są nadawane z HDR? Ja nie dostrzegłem żadnej zmiany jeśli chodzi o głębię koloru przy przejściu z IWU200 na ICU100. YMMV, zależy też od TV.

Ale jednak najbardziej zależy to od sygnału, z pustego i Salomon nie naleje, a jakość filmów z serwisów streamingowych bije na głowę jakość IP TV. Co świetnie widać np. na stream 4k który ma obie rzeczy. Zresztą Netflix jest też na sagemcomach i samsungach, też można zobaczyć wpływ źródła na wygląd końcowy.