Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Problem przy podłaczeniu drugiego routera do Fun Box 2.0

ROZWIĄZANE

Poziom 12, Recenzent
  • 7
  • 17
  • 0

Problem przy podłaczeniu drugiego routera do Fun Box 2.0

Pozwolicie, że dołączę się do tematu. Również do funboxa podłączyłem drugi router, konkretnie AX1500 Wi-Fi 6 Router wg waszych wskazówek (o ile je dobrze zrozumiałem).

W zasadzie w tplinku nie zmieniałem nic poza wyłączeniem dhcp i ustawieniem w sekcji LAN adresu IP o jedną cyfrę więcej niż funbox (oczywiście w ustawieniach wifi różne kanał itd.) Nadmieniam, że ustawiłem tylko LAN, w sekcji Internet zostało Dynamic IP (wszędzie i tak są zera). 

Niby wszystko gra, sieć jest, na obu urządzeniach internet działa mogę się zalogować ale efekt jest taki jakby podzieliło prędkość ściągania na pół. Do tplinka tak na stałe podłączone są tylko dekodery CP, jeden kablem, drugi przez wifi więc to niemal nic transferu nie powinno kraść.

To normalne, że transfer podzielił się na pół po podłączeniu routera czy coś jest nie tak? 

 

________________
* Wydzielono z tematu Fun Box 2.0 podłaczenie drugiego routera – moderator Kinga

1 ZAAKCEPTOWANE ROZWIĄZANIE

Rozwiązanie:

Poziom 36, Guru *
  • 6617
  • 12506
  • 204

Problem przy podłaczeniu drugiego routera do Fun Box 2.0

@adamr1984  to proste jest, bez wpisywania czego kolwiek vs DHCP czy adresacja, tak jak na zrzucie musisz mieć, TP-Link nie musisz resetować do fabrycznych ustawień, zmieniasz na to co ja mam zaznaczone i Save, potem Reboot, wi-fi pozostaw jak masz ustawione, nic się nie zmieni.

Bez tytułu.jpg

Wyświetl rozwiązanie w oryginalnym poście

15 ODPOW. 15

Poziom 37, Guru **
  • 11825
  • 22475
  • 424

Problem przy podłaczeniu drugiego routera do Fun Box 2.0

@adamr1984 wygląda, że połączenie jest prawidłowo. Ja bym jeszcze drugi router ustawił jako AP. Nie ma potrzeby ustawiać podwójnego NAT. Być może jak ustawisz drugi router jako AP, prędkość pobierania powinna powinna się poprawić. W pierwszym routerze będzie trzeba włączyć DHCP.


Poziom 36, Guru *
  • 6617
  • 12506
  • 204

Problem przy podłaczeniu drugiego routera do Fun Box 2.0

@adamr1984  może rozwiń to co piszesz, bo nie łapie, spadek prędkości po wi-fi masz w TP-Link?

Tak poza tym tego TP-Linka można ustawić w tryb punktu dostępu i wtedy w DHCP nic nie grzebiesz, jak i w konfiguracji, ustawiasz tylko wi-fi, może spróbuj tej kombinacji, i łączysz port LAN FunBox z WAN TP-Link.


Poziom 36, Guru *
  • 5734
  • 13548
  • 225

Problem przy podłaczeniu drugiego routera do Fun Box 2.0

@adamr1984 zrób SpeedTest na kablu modem/Tp link. To on prawdopodobnie obcina. Router ma WAN Gbit. Sprawdź jeszcze zarządzanie pasmem. Może masz ograniczone? 

Z tego co pamiętam z testów to nie ma na sztywno ustawienia AP, ale można to zrobić wyłączając DHCP j sprawdzając czy nie ma kolizji stałego adresu technicznego na Tp linku. Wtedy będziesz miał Switch 4-portowy i tryb AP ( ustaw przed wyłączeniem DHCP wifi, bo poxniej będzie trudniej) 


Poziom 12, Recenzent
  • 7
  • 17
  • 0

Problem przy podłaczeniu drugiego routera do Fun Box 2.0

Spadek jest na obu. Jeśli przez WAN to gdzie co trzeba ustawiać? W tym jestem zielony niestety.

 


Poziom 36, Guru *
  • 5734
  • 13548
  • 225

Problem przy podłaczeniu drugiego routera do Fun Box 2.0

@adamr1984 w ustawieniach routera w zakładce WAN można pisać aby brał z automatu DHCP lub wpisać stały np 192.168.1.254

Na LAN trzeba dać inny zakres DHCP np 192.168.0.1- router tp link do 192.168.0.254

Plus ustawienia wifi. 

Możesz zrobić z routera to link AP tak jak pisałem wczesniej


Poziom 12, Recenzent
  • 7
  • 17
  • 0

Problem przy podłaczeniu drugiego routera do Fun Box 2.0

Dobra to jak z niego zrobić punkt dostępowy tak najprościej?


Poziom 36, Guru *
  • 6617
  • 12506
  • 204

Problem przy podłaczeniu drugiego routera do Fun Box 2.0


@adamr1984napisał(-a)

Dobra to jak z niego zrobić punkt dostępowy tak najprościej?


Tak najprościej i najlepiej w twoim wypadku.


Poziom 12, Recenzent
  • 7
  • 17
  • 0

Problem przy podłaczeniu drugiego routera do Fun Box 2.0

Chodzi mi o to jak się za zabrać? Reset i co dalej? W ustawieniach nigdzie nie znalazłem zakładki WAN jakby co 😉 W ustawieniach sieci jest: Stan, Internet, LAN, iPTV/VLAN, Serwer DHCP, Dynamiczny DNS, Routing.

Oczywiście istnieje możliwość szybkiej konfiguracji.

Czyli co? Zresetować, przepiąć na wejście WAN i skonfigurować automatycznie i będzie grało czy jeszcze coś trzeba ustawiać?


Poziom 36, Guru *
  • 6617
  • 12506
  • 204

Problem przy podłaczeniu drugiego routera do Fun Box 2.0

@adamr1984  to proste jest, bez wpisywania czego kolwiek vs DHCP czy adresacja, tak jak na zrzucie musisz mieć, TP-Link nie musisz resetować do fabrycznych ustawień, zmieniasz na to co ja mam zaznaczone i Save, potem Reboot, wi-fi pozostaw jak masz ustawione, nic się nie zmieni.

Bez tytułu.jpg

Wyświetl rozwiązanie w oryginalnym poście