Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

FunBox 3.0 i Dysk MyCloud Home


Poziom 11, Tropiciel Przestworzy
  • 8
  • 31
  • 0

FunBox 3.0 i Dysk MyCloud Home

Witam 🙂

Zakupiłem dysk sieciowy WD MyCloud Home (serwer NAS). Mówili, że jest łatwy w instalacji, więc zrobiłem jak kazali.

Podłączyłem do prądu, podłączyłem kabelkiem ethernet i nic.

Dysk jest widziany przez FunBoxa, ale nie jest widziany przez dedykowaną aplikację MyCloud.

Dzwoniłem na infolinię, żeby odblokowali mi porty, ale nie podziałało. Pan na Infolinii powiedział iż modem FunBox nie wspiera dysków podłączanych kabelkiem Internetowym, a tylko i wyłącznie przez USB, że to jakaś nowa technologia, która nie działa w Polsce.

Czy mógłby ktoś pomóc co mogę zrobić, żeby to zadziałało?

Ustawiłem stały adres IP, włączyłem UPnP i wszystkie inne pomysły tutaj znalezione. I nic. Co jeszcze mogę ustawić?

19 ODPOW. 19

Poziom 36, Nawigator Galaktyczny
  • 5250
  • 20922
  • 168

FunBox 3.0 i Dysk MyCloud Home


@Mykundonapisał(-a)

...

Dysk jest widziany przez FunBoxa, ale nie jest widziany przez dedykowaną aplikację MyCloud.

Dzwoniłem na infolinię, żeby odblokowali mi porty, ale nie podziałało. Pan na Infolinii powiedział iż modem FunBox nie wspiera dysków podłączanych kabelkiem Internetowym, a tylko i wyłącznie przez USB, że to jakaś nowa technologia, która nie działa w Polsce.

Czy mógłby ktoś pomóc co mogę zrobić, żeby to zadziałało?

Ustawiłem stały adres IP, włączyłem UPnP i wszystkie inne pomysły tutaj znalezione. I nic. Co jeszcze mogę ustawić?


Problem jest prawdopodobnie z tym, że zarządzanie idzie "przez chmurę". Powinno działać. Czy masz jakieś nietypowe ustawienia FB3 czy jest to domyślna konfiguracja?

W szczególności jakie jest ustawienie UPnP IGD?

j131_0-1695320870471.png

Ptaszek powinien być postawiony.

Rozumiem że chodzi tylko o apkę zarządzającą, a dysk normalnie widać w LAN?

 

PS. Jeszcze jedno, najważniejsze: zanim zaczniesz używać apki musisz najpierw skonfigurować NAS przy pomocy strony internetowej. Czy to zrobiłeś i się udało, a mimo to apka nie działa, czy też tego nie zrobiłeś? Jeśli nie zrobiłeś, to zrób. Tu masz szczegółową instrukcję obsługi:

https://products.wdc.com/library/UM/POL/4779-705163.pdf

 

 


Poziom 11, Tropiciel Przestworzy
  • 8
  • 31
  • 0

FunBox 3.0 i Dysk MyCloud Home

Na poczatku konfiguracja byłą standardowa. Teraz już poustawiałem stałe IP, ustawiłęm dopisek BEZ_OCHRONY, udostępniałem porty w NAT/PAT, ale nie działa w dalszym ciągu.

Dysku jako tako w LAN nie widać. Mogę wejść na niego jedynie wpisując ustawiony adres IP sieci wewnętrznej. (192.168.1.11).

Ustawienie UPnP jest kliknięte.


Poziom 36, Nawigator Galaktyczny
  • 5250
  • 20922
  • 168

FunBox 3.0 i Dysk MyCloud Home


@Mykundonapisał(-a)

Na poczatku konfiguracja byłą standardowa. Teraz już poustawiałem stałe IP, ustawiłęm dopisek BEZ_OCHRONY, udostępniałem porty w NAT/PAT, ale nie działa w dalszym ciągu.

Dysku jako tako w LAN nie widać. Mogę wejść na niego jedynie wpisując ustawiony adres IP sieci wewnętrznej. (192.168.1.11).

Ustawienie UPnP jest kliknięte.


Nie kombinuj z ruterem, to nie to. Nie wiem co rozumiesz przez "nie widać" skoro "możesz wejść". Podejrzewam że jednak nie zrobiłeś tej konfiguracji przez www. Bez tego nie zadziała.

 

PS. Chodzi o tę procedurę:

j131_0-1695321807642.png

 


Poziom 11, Tropiciel Przestworzy
  • 8
  • 31
  • 0

FunBox 3.0 i Dysk MyCloud Home

Mykundo_0-1695321670902.png

Mogę wejść wpisując lokalny adres w przeglądarkę. Ale uruchamia się jedynie taka konsola.

Dysk jest widziany przez Router, bo:

Mykundo_1-1695321724329.png

 

 


Poziom 36, Nawigator Galaktyczny
  • 5250
  • 20922
  • 168

FunBox 3.0 i Dysk MyCloud Home

@Mykundo 

Zrób NAJPIERW to co jest w instrukcji, albo wyraźnie napisz czy to zrobiłeś czy nie.

Informacjami ze strony rutera się nie sugeruj, tam są wyświetlane bzdury. W ogóle nie musisz ruszać konfiguracji rutera.


Poziom 11, Tropiciel Przestworzy
  • 8
  • 31
  • 0

FunBox 3.0 i Dysk MyCloud Home

Tej konfiguracji ze strony zrobić nie mogę, ponieważ strona nie wynajduje dysku.

Próbowałem już na wszystkie sposoby


Poziom 36, Nawigator Galaktyczny
  • 5250
  • 20922
  • 168

FunBox 3.0 i Dysk MyCloud Home


@Mykundonapisał(-a)

Tej konfiguracji ze strony zrobić nie mogę, ponieważ strona nie wynajduje dysku.

Próbowałem już na wszystkie sposoby


Niestety bez poznania "wszystkich sposobów" trudno coś więcej podpowiedzieć. Próbowałeś podpunkty punktu 4? Różne przeglądarki, różne urządzenia? Bez blokad skryptów? A, i przywróć ruter (FunBox) do domyślnej konfiguracji, bo mogłeś coś w nim namieszać. Rozumiem że sprzętowo masz to połączone wszystko kabelkami zapiętymi na 1Gbps (zarówno NAS jak i komputer konfigurujący) bezpośrednio do rutera FunBox?

Jedno jest pewne: bez przejścia tej procedury dysk nie będzie działał.


Poziom 11, Tropiciel Przestworzy
  • 8
  • 31
  • 0

FunBox 3.0 i Dysk MyCloud Home

Powoli dochodzę do wniosku, że coś jest nie tak z dyskiem.

Przeglądarki próbowałem, Bez blokowania portów żadnych. Router już przywróciłem do ustawień fabrycznych.

Wszystko połączone kabelkami.

Jeśli kojarzysz co to za dysk i jak powinien działać, to na pewno wiesz, że powinien świecić światłem ciągłym, a on cały czas mruga (jakby nie mógł się podłączyć do Internetu). Więc coś jest nie tak.


Poziom 41, Sternik Międzygalaktyczny
  • 12568
  • 51668
  • 587

FunBox 3.0 i Dysk MyCloud Home

@Mykundo  dla testów wpisz w menu NAS stały adres IP z zakresu spoza DHCP , a modem jako bramę i zarezerwuj ten adres na stałe dla dysku w modemie