Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

FUN BOX 2.0 wyjścia LAN


Poziom 6, Poszukiwacz
  • 1
  • 1
  • 0

FUN BOX 2.0 wyjścia LAN

Witam.

Szukam rozwiązania zwiększającego ilość portów Ethernetowych w mojej sieci. Z samego FUN BOXA mam 4, a potrzebuję 7. Próbowałem switcha TP-link, ale to zawieszało sieć i resetowało router.

Czy ktoś może podpowiedzieć sprawdzone rozwiązanie?

 

5 ODPOW. 5

Poziom 36, Guru *
  • 5825
  • 9779
  • 183

FUN BOX 2.0 wyjścia LAN

@BigMike  może router z trybem Punktu dostępu, od 80zl.


Poziom 36, Guru *
  • 2339
  • 5445
  • 165

Poziom 31, Ekspert
  • 3143
  • 5646
  • 88

FUN BOX 2.0 wyjścia LAN

@BigMike Ten przypadek u Ciebie jest ewenementem. Same switche rzadko się uszkadzają. Nie twierdzę, że są niezawodne, bo kilkanaście wyrzuciłem w całym swoim życiu. Większość jednak jest rak prosta jak szpadel i to urządzenia sieciowe częściej śmiecą w sieci niż same switche. Restart routera to dość poważna sprawa i urządzenie musiałoby dawać zupełne zawarcie lub napięcie wsteczne na router, aby wymusić jego reset...to bardzo rzadki przypadek. Switch w routerze jest zabezpieczony i w jakimś sensie uodporniony na drobne anomalia w sieci. W razie czego się zawiesi i nie reaguje na nic. Spalić go trudno, ale nie jest to niemożliwe. Szczęście, że nie kosztują dużo. Ja jednak polecam Ci zakup d-linka z serii 'go'. Gigabit Ethernet 8 portów to wydatek 50zl, a ja się na nich nie zawiodłem...

Może warto też sprawdzić kable sieciowe, instalację i w końcu to, co podłączasz do routera, bo problem może być gdzie indziej


Poziom 36, Guru *
  • 5825
  • 9779
  • 183

FUN BOX 2.0 wyjścia LAN

@agat13  wystarczy że kable lan żle zarobione, switch nie powinien mieszać, ale tani może zwarcie przepuścić, wtedy router będzie się resetować, zdalnie tego nie ogarniemy, to już ktoś na miejscu powinien zobaczyć i naprawić.


Poziom 21, Pasjonat
  • 377
  • 595
  • 8

FUN BOX 2.0 wyjścia LAN


@BigMikenapisał(-a)

Próbowałem switcha TP-link, ale to zawieszało sieć i resetowało router.

 

 


A może sobie zrobiłeś tym loopa (https://en.wikipedia.org/wiki/Switching_loop) ? Spróbuj jeszcze raz, podłącz najpierw sam switch, jednym kabelkiem, a potem po kolei urządzenia do wolnych portów. Nie pomyl się i nie "zewrzyj" dwóch portów LAN jednym kabelkiem. Nie łącz FB i switcha więcej niż jednym kabelkiem.