Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Tunel IPsec - brak możliwości zestawienia tunelu w Mikrotiku

ROZWIĄZANE

Poziom 15, Badacz Przestworzy
  • 10
  • 19
  • 1

Tunel IPsec - brak możliwości zestawienia tunelu w Mikrotiku

Dzień dobry.

Mój klient posiada Orange Światłowód. Z konwertera sieć leci do Mikrotika RB5009, który robi za urządzenie brzegowe.
Z urządzeniem brzegowym próbuję nawiązać połączenie IPsec/połączenie zdalne z sieci WAN. Niestety ani jedno, ani drugie - nie udaje się.
W ponad 50 innych lokalizacjach nie mam takiego problemu, korzystam ze sprawdzonych, działających konfiguracji sieciowych (m.in. dopuszczenie połączenia WAN tylko z konkretnego adresu, reguły FW/NAT, itp.). Tutaj natomiast ewidentnie ruch blokowany jest przez coś "przed" Mikrotikiem.
Technicy orange ponoć weryfikowali sprawę, jednak nie przyniosło to żadnego skutku - po 2minutowej diagnozie dostaję informację, że "przecież wszystko jest odblokowane". Na nic moje tłumaczenia, że problemu nie ma, gdy do Mikrotika wepniemy inną sieć, np. z routera LTE.
Przy usługach Orange nie działa też parę innych usług, m.in. SMTP


Czy ktoś spotkał się z podobnym problemem? Dodam, że Mikrotik nie debuguje żadnych problemów. Tunel po prostu się nie zestawia.

1 ZAAKCEPTOWANE ROZWIĄZANIE

Rozwiązanie:

Poziom 15, Badacz Przestworzy
  • 10
  • 19
  • 1

Tunel IPsec - brak możliwości zestawienia tunelu w Mikrotiku

Wracam z odpowiedzią.
Minęło trochę czasu, zaatakowała mnie choroba, ale w międzyczasie zestawiłem tunele i łącza z sieciami.


Infolinia, po raz pierwszy w pełni kompetentna, sprawdziła ze mną przypisane adresacje.
Okazało się, że adres Mikrotika jako końcówki był błędnie wpisany w dokumentacji, stąd problem z zestawieniem tunelu z poprawnym adresem.
Do zmiany była więc część rekordów na MT, nowy tunel po mojej stronie, jedna poprawka w Routingu i... Wszystko działa.

Gdyby nie Wy, Panowie, w życiu bym nie wpadł na pomysł, że dokumentacja techniczna przekazana po odbiorze urządzenia zawierała błąd w adresacji.
DZIĘKUJĘ 🙂

Wyświetl rozwiązanie w oryginalnym poście

26 ODPOW. 26

Poziom 41, Sternik Międzygalaktyczny
  • 13474
  • 55097
  • 655

Tunel IPsec - brak możliwości zestawienia tunelu w Mikrotiku

@KariGuri Co to dokładnie za usługa? Jeśli to Neo Biznes (obecnie się to nazywa Internet Firmowy), to w jakiej opcji?


Poziom 30, Pasjonat Galaktyczny
  • 1851
  • 8964
  • 73

Poziom 15, Badacz Przestworzy
  • 10
  • 19
  • 1

Tunel IPsec - brak możliwości zestawienia tunelu w Mikrotiku

Dziękuję za odpowiedź,

usługa to Biznes Pakiet, typ usługi to Stacja Business Pack Fiber.


Poziom 41, Sternik Międzygalaktyczny
  • 13474
  • 55097
  • 655

Tunel IPsec - brak możliwości zestawienia tunelu w Mikrotiku

@KariGuri  czy na modemie Żyxel? 

Jeśli to FTTH, to zawsze pierwszy jest ONT, później Zyxel, i za nim podpinasz co chcesz, pod warunkiem, że nie masz 1 adresu IP i routera na Zyxelu 


Poziom 15, Badacz Przestworzy
  • 10
  • 19
  • 1

Tunel IPsec - brak możliwości zestawienia tunelu w Mikrotiku

Dziękuję za odpowiedź.

Przed Mikrotikiem jest jeszcze Livebox Business 150. Trwa identyfikacja, czy można się do niego zalogować.


Poziom 30, Pasjonat Galaktyczny
  • 1851
  • 8964
  • 73

Tunel IPsec - brak możliwości zestawienia tunelu w Mikrotiku

IMG_0430.jpeg


Poziom 15, Badacz Przestworzy
  • 10
  • 19
  • 1

Tunel IPsec - brak możliwości zestawienia tunelu w Mikrotiku

Wszystko jest poprawnie podłączone. Mikrotik jest wpięty do Portu 0, mimo to adres publiczny lokalizacji nie jest wykrywany/nie można nawiązać Fazy 1.
Co ciekawe, adres bramy pinguje, jest dostępny.

Według informacji osoby znajdującej się na miejscu, Firewall w adapterze od Orange jest wyłączony.
Co jeszcze pominąłem?


Poziom 41, Sternik Międzygalaktyczny
  • 13474
  • 55097
  • 655

Tunel IPsec - brak możliwości zestawienia tunelu w Mikrotiku

@KariGuri Rodzaj usługi na FB150...


Poziom 30, Pasjonat Galaktyczny
  • 1851
  • 8964
  • 73

Tunel IPsec - brak możliwości zestawienia tunelu w Mikrotiku

@KariGuri Jesteś przekonany, że MT jest skonfigurowany na prawidłowej adresacji a nie na połączeniówce?