Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Tryb bridge w Orange Funbox


Poziom 12, Recenzent
  • 14
  • 34
  • 0

Tryb bridge w Orange Funbox

Czy ktoś z szanownych użytkowników słyszał o sposobie uruchomienia trybu bridge opisanego w poniższym wątku?

https://trzepak.pl/viewtopic.php?f=20&t=51177&sid=dcf3b4d09493e74af10f9626a2ac567c&start=300

 

Po wpisaniu linku z powyższego adresu pojawia się tylko:

 

404 - Not Found

Więc ta metoda nie działa.

 

______________

* Wpis wyodrębniony jako nowy temat z Tryb bridge w Orange Funbox - moderator Bartłomiej

4 ODPOW. 4

Poziom 36, Guru *
  • 2384
  • 5627
  • 173

Tryb bridge w Orange Funbox

@tomasz85 zarowno funbox 2 jak i funbox 3 nie obsluguja trybu bridge.

Tutaj jakies sposoby na obejscie

https://nasz.orange.pl/t5/Modemy-i-routery/Funbox-3-0-koniec-z-w%C5%82asnym-routowaniem/td-p/20551


Poziom 15, Komentator
  • 40
  • 32
  • 0

Tryb bridge w Orange Funbox

Otóż działa.

No ale musisz mieć swój router z obsługą VLAN po stronie WWAN i skonfigurować go wcześniej wpisując login i hasło neostrady jak w poniższym przykładzie, robisz to na własną odpowiedzialność i powinieneś mieć jednak trochę wiedzy o routingu:



/interface vlan
add interface=ether1 mtu=1520 name=vlan35-internet vlan-id=35
add interface=ether1 name=vlan838-vod vlan-id=838
add interface=ether1 name=vlan839-iptv vlan-id=839
/interface bridge
add igmp-snooping=yes name=local-iptv
/interface bridge filter
add action=set-priority chain=output new-priority=4 out-interface=\
    vlan839-iptv passthrough=yes
add action=set-priority chain=output new-priority=4 out-interface=vlan838-vod \
    passthrough=yes
/interface bridge port
add bridge=local-iptv interface=vlan839-iptv
add bridge=local-iptv interface=vlan838-vod
/interface bridge settings
set use-ip-firewall=yes use-ip-firewall-for-vlan=yes
/ip dhcp-client option
add code=60 name=vendor-class-identifier value="'sagemcom'"
add code=61 name=dhcp-client-identifier value=0xXXXXXXXXXXXXXX
add code=77 name=user-class-value value="0xXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX\
    XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX"
/ip dhcp-client
add add-default-route=special-classless default-route-distance=210 \
    dhcp-options=\
    vendor-class-identifier,dhcp-client-identifier,user-class-value,hostname \
    disabled=no interface=local-iptv use-peer-ntp=no

 


@tomasz85napisał(-a)

Czy ktoś z szanownych użytkowników słyszał o sposobie uruchomienia trybu bridge opisanego w poniższym wątku?

https://trzepak.pl/viewtopic.php?f=20&t=51177&sid=dcf3b4d09493e74af10f9626a2ac567c&start=300

 

Po wpisaniu linku z powyższego adresu pojawia się tylko:

 

404 - Not Found

Więc ta metoda nie działa.

 

______________

* Wpis wyodrębniony jako nowy temat z Tryb bridge w Orange Funbox - moderator Bartłomiej


 

 



 


Poziom 36, Guru *
  • 4535
  • 9430
  • 152

Tryb bridge w Orange Funbox

@dr0zda @tomasz85 Nie zapomnijmy, że mowa o samym internecie (z  IPTV może być różnie) oraz z zewnętrznym ONT z Orange.


Poziom 15, Komentator
  • 40
  • 32
  • 0

Tryb bridge w Orange Funbox

IPTV też działa bo Funbox wyłącznie przepuszcza pakiety do dekodera , więc wystarczy sklonować konfigurację na własnym routerze. Jedyne co nie działa to telefonia stacjonarna od Orange  , jak ktoś bardzo chce to mieć trzeba swoją zewnętrzną bramkę SIP podłączyć.