Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Światłowód 600 mb/s bardzo wolny przy połączeniu przewodowym


Poziom 8, Poszukiwacz
  • 2
  • 2
  • 0

Światłowód 600 mb/s bardzo wolny przy połączeniu przewodowym

Witam, niedawno został u mnie zamontowany światłowód. Sprawdziłem przy technikach prędkość internetu na speedtest.net i było ~620mb/s, prędkość utrzymała się do końca dnia. W następny dzień uruchamiam komputer i strony internetowe coś się strasznie wolno wczytują, sprawdzam więc speedtest i wyświetla mi ~0.5mb/s i 200 pingu i choć od czasu do czasu prędkość podskoczy do 400-600mb to przez większość dnia stoi na 0.5mb (codziennie tak jest). Komputer jest połączony do routera kablem, przy czym testowałem 3 różne kable i sytuacja się nie zmienia. Telefony połączone z wifi mają zazwyczaj ok. 40mb prędkości pobierania więc tutaj jest chyba ok. Macie jakiś pomysł dlaczego tak jest i jak to rozwiązać?

24 ODPOW. 24

Poziom 36, Guru *
  • 5552
  • 12871
  • 216

Światłowód 600 mb/s bardzo wolny przy połączeniu przewodowym

@rhMokKoniecznie przetestuj modem na innym kompie po eth. Switch ma 4 porty i jeśli na wszystkich jest tak samo, zerknij w specyfikację karty sieciowej i zainstaluj najnowsze sterowniki.

Jeśli chodzi o 40Mb/sek na wifi to znaczy, że urządzenia łączą się po 2,4 GHz. Rozdziel sieci i sprawdzisz, które z Twoich urządzeń odbierają 5GHz (szybsze, choć o mniejszym zasięgu) i dopiero testuj prędkości na speedtestach.

P.S. czy te kable są zarabiane fabrycznie i podłączane są bezpośrednio do modemu i karty w laptopie czy za pośrednictwem instalacji LAN w ścianie?


Poziom 8, Poszukiwacz
  • 2
  • 2
  • 0

Światłowód 600 mb/s bardzo wolny przy połączeniu przewodowym

Raczej nie mam możliwości sprawdzenia na innym komputerze. Na wszystkich portach jest tak samo. W kartach sieciowych wyświetla mi "Realtek PCIe GBE Family Controler" i 8x "WAN Miniport", mam jeszcze taką kartę https://www.morele.net/karta-sieciowa-asus-usb-n10-nano-b1-90ig05e0-mo0r00-621331/ ale szczerze mówiąc nigdy jej nie używałem, mam komputer stacjonarny, nie laptop - czy w takim wypadku podpięcie takiej "karty" jest wymagane? (wybacz nie znam się). Sterownik Realteka zaaktualizowałem ale ciężko mi stwierdzić w przeciągu paru minut czy to rozwiązało problem, zaobserwuje przez następne dni czy internet dalej zwalnia.

Próbowałem już rozdzielać i wyłączać te sieci w ustawieniach funbox ale wydaje mi się, że w przypadku komputera stacjonarnego nic to nie zmieniało (i chyba tak ma być? bo nawet przy wyłączeniu wifi a pozostawieniu routera włączonego mam internet na pc), telefony natomiast faktycznie przestawały wykrywać sygnał wifi przy wyłączeniu 2.4ghz.

Na ostatnie pytanie nie jestem pewien jak ci odpowiedzieć, jak już wspomniałem mam komputer stacjonarny nie laptop. Komputer jest połączony kablem z portem ethernet w routerze/modemie. Kabel światłowodowy idzie od gniazdka w ścianie do modemu, poza tym w routerze jest tylko kabel zasilający.


Poziom 36, Guru *
  • 5552
  • 12871
  • 216

Światłowód 600 mb/s bardzo wolny przy połączeniu przewodowym

@rhMok 

Ta karta wifi niewiele wniesie, ale jak podepniesz i wgrasz sterowniki przy małym dystansie i włączeniu karty w USB na froncie kompa (najważniejsze, aby jak najbardziej ją wyeksponować w stronę nadajnika-modemu), to może osiągniesz więcej niż na telefonach. No, przynajmniej więcej niż 1Mb/sek

Co do testów...bez alternatywnego laptopa niewiele zdziałasz. To najszybszy i najpewniejszy sposób okereślenia miejsca powstawania problemu. Gdy na innym będzie to samo-szukasz w modemie, gdy lepiej-w kompie. Niestety, realia pomocy zdalnej...


Poziom 22, Pasjonat
  • 992
  • 1721
  • 11

Światłowód 600 mb/s bardzo wolny przy połączeniu przewodowym

Zresetuj router, wyjmij i ponownie włóż pigtaila (uważaj na oczy). Sprawdź poziom tłumienia sygnału w routerze. Albo coś się stało na linii albo coś z twoim komputerem jest nie tak.


Poziom 27, Specjalista
  • 2286
  • 3161
  • 46

Światłowód 600 mb/s bardzo wolny przy połączeniu przewodowym

Inny kabel od routera do kompa próbowałeś?


Poziom 13, Recenzent
  • 28
  • 47
  • 0

Światłowód 600 mb/s bardzo wolny przy połączeniu przewodowym

he he dzis probowałem della980 i5 dysk ssd i 8gb ramu win10 64bity i z 1000/300 osiągal tylko 520/150 -powód słaby procek.--wystarczy sciagnac hw monitor właczyc speedtest i zobaczyc obciazenie procka ze na wszystkich rdzeniach dobija do 100 procent 


Poziom 13, Recenzent
  • 28
  • 47
  • 0

Światłowód 600 mb/s bardzo wolny przy połączeniu przewodowym

z drugiej strony jak ktoś ma karte wifi na usb musi pamiętać ze port usb 2.0 ma małą prędkość mi karta t3u 1200 daje w porywch do 300Mbps w miix300 i asusie 50ij 🙂 


Poziom 27, Specjalista
  • 2286
  • 3161
  • 46

Światłowód 600 mb/s bardzo wolny przy połączeniu przewodowym

Nie trzeba ściągać żadnego HWMonitora, wystarczy wejść w menadżer zadań.. 😉


Poziom 36, Guru *
  • 6539
  • 12257
  • 203

Światłowód 600 mb/s bardzo wolny przy połączeniu przewodowym

@ManioG  karta wi-fi na usb to porażka, jedynie do laptopa, jak nie można go na gwarancji otworzyć, nawet usb 3.0 nie oferuje przyzwoitych szybkości, ja po gwarancji zaraz kartę wi-fi wymieniłem.