Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Problem z odtwarzaniem z Multinagrywarki


Poziom 20, Odkrywca Przestworzy
  • 188
  • 591
  • 2

Problem z odtwarzaniem z Multinagrywarki


@slav72napisał(-a)

@ArekP87napisał(-a)

Hej, nie napisałem, że problem występuje na 2 urządzeniach - dekoderze głównym i muktiroom, więc jie jest to raczej problem z konkretnym urządzeniem, a z samą multinagrywarką lub oprogramowaniem. 


Tak jak pisałem na początku, wina usługi nie sprzętu...


Nie jestem przekonany o winie usługi. Parę dni temu materiały zgromadzone w mojej bibliotece multinagrywarki pod odpaleniu pokazywały czarny ekran bez dźwięku. Jedyne co poruszało się na czarnym tle, to pasek ładowania materiału do odtworzenia w postaci trzech kwadratów w prawym górnym rogu. Działo się tak przez około 48 godzin. Przed wykonaniem telefonu do BOK postanowiłem spróbować resetu ICU100. Po jego zakończeniu sytuacja wróciła do odpowiedniego stanu sprawności multinagrywarki. Pchany ciekawością zadzwoniłem do BOK z zapytaniem czy w ostatnich 48 godzinach odnotowali jakąś globalną usterkę multinagrywarki. Odpowiedź była negatywna. I stąd mój brak przekonania do ewidentnej winy samej usługi.


Poziom 38, Pomocnik Międzygalaktyczny
  • 7197
  • 29466
  • 270

Problem z odtwarzaniem z Multinagrywarki

@Dawid_Paris ja nie pisałem o ewidentnej winie usługi ale przypuszczałem że prędzej to jej wina niż sprzętu, a przypuszczałem gdyż jak pisałem na początku nie znam i nie mam tej usługi https://nasz.orange.pl/t5/Telewizja/Problem-z-odtwarzaniem-z-Multinagrywarki/td-p/376062/highlight/f... więc moje twierdzenia nie muszą być wiążące i w pełni trafne.


Poziom 20, Odkrywca Przestworzy
  • 188
  • 591
  • 2

Problem z odtwarzaniem z Multinagrywarki

@slav72 Twoje słowa są jasne i merytoryczne w kontekście odpowiedzi dla @ArekP87 . Nie powinienem użyć określenia winy usługi jako ewidentnej. Przepraszam.


Poziom 38, Pomocnik Międzygalaktyczny
  • 7197
  • 29466
  • 270

Problem z odtwarzaniem z Multinagrywarki

@Dawid_Paris  nie ma za co przepraszać,  być może jest winny sprzęt, być może kolega @ArekP87 powinien jednak spróbować resetu jak piszesz i okaże się że to rozwiąże problem...


Poziom 37, Nawigator Galaktyczny
  • 5681
  • 23041
  • 197

Problem z odtwarzaniem z Multinagrywarki

@ArekP87 

I jak, zrobiłeś restart dekodera jak radził @Pablo5? Pomogło na czkawkę odtwarzania? Daj znać, widzisz że nie możemy się doczekać... 😉


Poziom 13, Tropiciel Przestworzy
  • 9
  • 52
  • 0

Problem z odtwarzaniem z Multinagrywarki

Restart to pierwsza czynność którą zrobiłem, na obu urządzeniach. Dziś również zrobiłem ponowny restart, niestety bez skutku. Zauważyłem, że przy przewijaniu pojawiają się te 3 kwadraty po prawej stronie, wydaje mi się, że wcześniej ich przy odtwarzaniu z Multinagrywarki nie było. Według mnie to nie problem z dekoderami, a raczej z samą usługą. Może ma ktoś możliwość sprawdzenia u siebie? 


Poziom 20, Odkrywca Przestworzy
  • 188
  • 591
  • 2

Problem z odtwarzaniem z Multinagrywarki

@ArekP87 Sprawdziłem. U mnie działa bez zarzutu. Jedno mnie jeszcze zastanawia. Trzy kwadraty w prawym górnym rogu, o których piszemy, odkąd pamiętam występowały wyłącznie w przypadku ładowania materiałów z multinagrywarki. Mam wrażenie, że te dwie usługi, czyli multinagrywarka oraz odtwarzanie z 7 dni wstecz, działają trochę na innej zasadzie, ponieważ gdyby działały tożsamo ich rozdzielenie nie miałoby sensu. Dzwoń do BOKu.


Poziom 37, Nawigator Galaktyczny
  • 5681
  • 23041
  • 197

Problem z odtwarzaniem z Multinagrywarki

@ArekP87 

U mnie działa normalnie. Te kwadraciki to odpowiednik klepsydry - pojawiają się przy różnych okazjach kiedy dekoder czegoś "nie wyrabia".

A jak wygląda łącze: normalny internet działa bez zakłóceń? Speedtest nominalny?


Poziom 20, Odkrywca Przestworzy
  • 188
  • 591
  • 2

Problem z odtwarzaniem z Multinagrywarki


@j131napisał(-a)

Te kwadraciki to odpowiednik klepsydry - pojawiają się przy różnych okazjach kiedy dekoder czegoś "nie wyrabia".


Nie zgodzę się. Z multinagrywarki korzystam od ponad 5 lat. Za każdym razem pojawiają się u mnie owe kwadraciki na dosłownie 2-3 sekundy bez względu jak obszerna jest lista "nagrań". Bardziej mi to wygląda na uruchomienie konkretnej pozycji z listy niż na "nie wyrabianie" się dekodera. Coś na wzór znalezienia przez odtwarzacz konkretnej ścieżki na płycie CD/DVD/BR.


Poziom 37, Nawigator Galaktyczny
  • 5681
  • 23041
  • 197

Problem z odtwarzaniem z Multinagrywarki

@Dawid_Paris @ArekP87  Odnośnie animacji z kwadracikami.

Może wyraziłem się nieprecyzyjnie. "Nie wyrabia" znaczy musi czekać na "coś". Może lokalnie, aż mu procesor się schłodzi, może na korzystne wiatry w internecie, nie wiadomo. Pojawiają się u mnie przy różnych okazjach, nie tylko przy odtwarzaniu nagrań "z listy". Nie zastanawiałem się nad nimi jakoś specjalnie, zwłaszcza że ich pojawianie się wygląda na mocno losowe. Mogę zrobić dokładniejsze śledztwo, ale chyba nie ma po co. Ważne że jeśli ta animacja twa dłużej niż kilka sekund, to sygnał że dekoder zaliczył zwis: pewnie się nie "doczekał" na cokolwiek tam czekał i trochę (albo bardziej niż trochę) się pogubił. W takich wypadkach, jeśli znudzi mi się czekanie że a nuż się jednak odnajdzie i odwiesi, to albo robię D-C-D -> wyjdź (co powoduje miękki restart), albo ON-OFF na pilocie (to rzadko w ogóle działa w tym stanie, a jeszcze rzadziej pomaga), albo, jeśli już na nic nie reaguje, to wstaję z fotela, podchodzę do niego i z hebelka odłączam mu zasilanie. To zawsze pomaga.