Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Poziom 12, Recenzent
  • 14
  • 6
  • 0

Dost

tak w różnych wariantach i po stronie maliny i po stronie routera a nawet i tu i tu

próbowałam też na róznych portach nie tylko 8080

0 Lubię to
Odpowiedz
Zespół Nasz Orange
  • 1504
  • 2376
  • 46

Dost

W zakładce NAT/PAT dodałaś odpowiednią regułę i jest ona widoczna w UPnP prawda? Oraz samo UPnP jest uruchomione? Rasperry Pi ma stały adres IP ustawiony? W DMZ próbowałaś dodać to urządzenie?

| Założyłeś temat? Pamiętaj, aby oznaczyć najlepszą odpowiedź jako rozwiązanie | Lubisz pomagać innym? Zostań Herosem Nasz Orange |

Jestem na urlopie do 17.12. W razie ważnych spraw pisz do Bartka, Rafała, Wiktora lub Kingi.

Poziom 12, Recenzent
  • 14
  • 6
  • 0

Dost

Wojciechu tak teraz zrobiłam dmz dla ip maliny i dalej to samo wcze śniej już był ustawiony stały ip dla niej i przekierowania portów równiez

upnp włączone i widać przekierowana automatyczne między inymi z playstation

0 Lubię to
Odpowiedz
Zespół Nasz Orange
  • 547
  • 1722
  • 36

Dost

[ Edytowane ]

Hej @mimosah skoro masz komunikację z zewnątrz, to raczej nie będzie problem z internetem czy modemem tak jak już @BORAX napisał. @@Zacznijmy od zdjęcia dmz. 

Kolejno zapora niska, przekierowanie na porcie 8080 zostaw, tylko http. Po stronie Malinki w folderze z rpcam (miejscem instalacji nie var/www/) masz pliczek config.txt edytuj w nim webport na 0 (zero) i z katalogu instalacji uruchom ./update.sh podając webport nadal 0. Następnie zrestartuj apke start/stop albo zrestartuj malinke. W konsoli przy starcie powinien wyrzucić błąd z plikiem config. Teraz z powrotem edycja config.txt i webport zmienisz na właściwy 8080 uruchamiasz update.sh w konfiguracji port 8080. Następnie w katalogu z instalką edytuj pliczek start.sh pod fn_stop masz Sudo chmod (wartość ma być 777) i na koniec jeszcze raz start/stop.sh. Jak nie pomoże to postaw na nowo system i zainstaluj jeszcze raz rpcama, miałem ten sam problem jak Ty, tylko  że na innym modemie. U mnie pomogło jak u Ciebie daj znać :-)

 

PS. Raspbian stretch tam masz? i update/upgrade zrobiony przed instalką?  Jeśli nie to zacznij od samego początku. Powodzenia :-)

| Założyłeś temat? Pamiętaj, aby oznaczyć najlepszą odpowiedź jako rozwiązanie | Lubisz pomagać innym? Zostań Herosem Nasz Orange |

Poziom 12, Recenzent
  • 14
  • 6
  • 0

Dost

no nie ch mnie prąd kopnie i innych heretyków a ciebie aniołowie chronią działaaaaaaaaaaaaaaaaa

ps. tak od jessie do stretch teraz robiłąm już wszystko co pisałeś oprocz tej zmiany webport  bo uprawnienia były cały czas na 777 i aktualizacje przed i po instalacji były

czego tak się podziało coś ja sknociłam ?

kurde dzięki jeszcze razSerce

Highlighted
Zespół Nasz Orange
  • 1504
  • 2376
  • 46

Dost

@mimosah, skoro podziałało to możesz jedną z powyższych odpowiedzi oznaczyć jak rozwiązanie, co by inni później wiedzieli gdzie trafić. Ja nieco edytuję nazwę tematu, co by było wiadomo o co chodzi.

| Założyłeś temat? Pamiętaj, aby oznaczyć najlepszą odpowiedź jako rozwiązanie | Lubisz pomagać innym? Zostań Herosem Nasz Orange |

Jestem na urlopie do 17.12. W razie ważnych spraw pisz do Bartka, Rafała, Wiktora lub Kingi.

Zespół Nasz Orange
  • 547
  • 1722
  • 36

Dost

Super, fajnie że udało się problem rozwiązać :-)

 

Hmm, całe rpcam ma dużo błędów, to po prostu jeden z nich :-) 

| Założyłeś temat? Pamiętaj, aby oznaczyć najlepszą odpowiedź jako rozwiązanie | Lubisz pomagać innym? Zostań Herosem Nasz Orange |

Poziom 12, Recenzent
  • 14
  • 6
  • 0

Dost

już to zrobiłam

dzięki wojtek za pomocSerce