Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

TV w ONT + Mikrotik

Highlighted

Poziom 9, Poszukiwacz
  • 8
  • 7
  • 0

TV w ONT + Mikrotik

Czy ktoś ma taką konfiguracją i mógłby się podzielić configiem?
Za cholerę nie mogę skonfigurować TV, internet działa bez problemu.

12 ODPOW. 12
Highlighted

Poziom 36, Guru *
  • 6925
  • 11259
  • 201

TV w ONT + Mikrotik

@bpietras92 co jakiś czas pojawiają się tematy na NO w sprawie konfiguracji routera do odbioru IPTV. Jak narazie do tej pory nikt nie podał sensownego rozwiązania.

Pewnie będzie powrót do routera od operatora.

Highlighted

Poziom 18, Komentator
  • 29
  • 27
  • 2

TV w ONT + Mikrotik

@bpietras92 poniżej masz trochę do poczytania 😊

https://trzepak.pl/viewtopic.php?t=51177

Ale jak masz Mikrotika, to sobie poradzisz 😉

@ketrasa poczytaj - tam jest sensowne rozwiązanie 🙂

 

Pozdrawiam,

Tony.

 

Highlighted

Poziom 9, Poszukiwacz
  • 8
  • 7
  • 0

TV w ONT + Mikrotik

Widziałem ten wątek, próbowałem chyba wszystkich rozwiązań, próbowałem własnego kombinowania i najlepsze co osiągam to tylko działający internet.

Dlatego chciałbym od kogoś podejrzeć działającą na dzisiaj konfigurację.

Highlighted

Poziom 36, Guru *
  • 6925
  • 11259
  • 201

TV w ONT + Mikrotik

@Tony podawałem tą podpowiedź,jednak były dalej problemy z prawidłowym działaniem Orange TV.

Highlighted

Poziom 9, Poszukiwacz
  • 8
  • 7
  • 0

TV w ONT + Mikrotik

Może ktoś rzuci okiem na konfig i podpowie co jest źle/czego brakuje

 

# may/21/2020 19:54:30 by RouterOS 6.46.6
# software id = G5IX-G9QW
#
# model = RBD52G-5HacD2HnD
# serial number = BEEB0A7DFFE9
/interface bridge
add name=LAN
add name=TV
/interface ethernet
set [ find default-name=ether1 ] comment=WAN
set [ find default-name=ether2 ] comment=LAN
set [ find default-name=ether5 ] comment=TV
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
set [ find default-name=wlan2 ] ssid=MikroTik
/interface vlan
add arp=disabled comment="VLAN - Internet" interface=ether1 name=vlan35 vlan-id=35
add comment="VLAN - TV (Vod)" interface=ether1 name=vlan838 vlan-id=838
add comment="VLAN - TV (Stream)" interface=ether1 name=vlan839 vlan-id=839
/interface pppoe-client
add add-default-route=yes disabled=no interface=vlan35 max-mru=1492 max-mtu=1492 name=Orange-FTTH password=\
    ***** use-peer-dns=yes user=*****
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp_pool1 ranges=192.168.1.2-192.168.1.254
add name=dhcp_pool2 ranges=192.168.2.2-192.168.2.254
add name=dhcp_pool3 ranges=192.168.1.2-192.168.1.254
/ip dhcp-server
add address-pool=dhcp_pool2 disabled=no interface=TV name=dhcp2
add address-pool=dhcp_pool3 disabled=no interface=LAN name=dhcp1
/interface bridge port
add bridge=LAN interface=ether2
add bridge=LAN interface=ether3
add bridge=LAN interface=ether4
add bridge=TV interface=ether5
add bridge=TV interface=vlan838
add bridge=TV interface=vlan839
/interface bridge settings
set use-ip-firewall=yes
/ip address
add address=192.168.1.1/24 interface=LAN network=192.168.1.0
add address=192.168.2.1/24 interface=TV network=192.168.2.0
/ip dhcp-server network
add address=192.168.1.0/24 dns-server=8.8.8.8 gateway=192.168.1.1
add address=192.168.2.0/24 gateway=192.168.2.1
/ip firewall mangle
add action=change-mss chain=forward in-interface=Orange-FTTH new-mss=1452 passthrough=yes protocol=tcp \
    tcp-flags=syn tcp-mss=1453-65535
add action=change-mss chain=forward new-mss=1452 out-interface=Orange-FTTH passthrough=yes protocol=tcp \
    tcp-flags=syn tcp-mss=1453-65535
/ip firewall nat
add action=masquerade chain=srcnat out-interface=Orange-FTTH
/system clock
set time-zone-name=Europe/Warsaw
Highlighted

Poziom 26, Specjalista
  • 1491
  • 1386
  • 30
Highlighted

Poziom 9, Poszukiwacz
  • 8
  • 7
  • 0

TV w ONT + Mikrotik

Widziałem, cały internet przeszukany łącznie z czytaniem francuskiego forum z tłumaczeniem...

Highlighted

Poziom 26, Specjalista
  • 1491
  • 1386
  • 30

TV w ONT + Mikrotik

Ja się za bardzo na tych configach nie znam do mikrotika, ale gdzie masz priorytety ustawione?

Highlighted

Poziom 9, Poszukiwacz
  • 8
  • 7
  • 0

TV w ONT + Mikrotik

Miałem wcześniej, ale też nie grało

/interface bridge filter
add action=mark-packet chain=input in-interface=vlan838 new-packet-mark=iptv
add action=mark-packet chain=input in-interface=vlan839 new-packet-mark=iptv
add action=set-priority chain=output new-priority=4 out-interface=vlan838 passthrough=yes
add action=set-priority chain=output new-priority=5 out-interface=vlan839 passthrough=yes