Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Steam/Battle.net - Błąd połączenia; Origin/Battlefield - uruchamia się, ale brak Multi

ROZWIĄZANE
Highlighted

Poziom 11, Recenzent
  • 3
  • 0
  • 0

Steam/Battle.net - Błąd połączenia; Origin/Battlefield - uruchamia się, ale brak Multi

Witam
Mam problem, chyba, z Internetem i nie wiem już co robić. Mimo, że Net jest, ciągle wyskakuje mi błąd połączenia/problem z połączeniem. Na Steam'ie, jak mi się zdaje, od jakiegoś tygodnia, w Origin od kilku dni, a zauważyłem to przy próbie odpalenia bety B1. Wiem, że na start był problem z serwerami (ataki DDoS), ale to tylko częściowo tłumaczy moją problem sytuację. 😞
Dodam jeszcze, że GOG działa normalnie. Uplay też. Beta B1 poprała mi się bez żadnych problemów w nieco ponad godzinę. Łatka do Wiedźmina, 1.30, też mniej więcej tyle szła ...
Poczta, YT, Facebook czy allegro działają normalnie, choć strasznie muli ..
Internet mam z Orange/TP S.A. po przez FunBox 2.0. i Wi-Fi Sagem XG-762N USB. Szybkość to 54,0 Mb/s. Jest to PC z Windowsem 7. Nie mam możliwości sprawdzenia czy działa po kablu. 😞
Na laptopie, Wind XP Home, 130,0 Mb/s jest to samo.
Co zrobiłem?
Wyłączyłem zaporę systemową oraz antywirusa, Kaspersky 2016, nie pomogło.
Przepiąłem Wi-Fi do innego USB, to samo.
Zmieniałem hasło w FunBoxie, usuwałem i tworzyłem nowe połączenie, sprawdzałem po przez stronę 192.168.1.1 Przeskanowałem komputer Malwarebytes.
PC jest na piętrze, router na dole, lekko po skosie jakieś 5 metrów. Oddziela je ściana kartonowo-gipsowa i sufit/strop betonowy. Jakieś porady? Ktoś/coś wie?steam błąd.png


steam błąd.png
1 ZAAKCEPTOWANE ROZWIĄZANIE

Rozwiązanie:
Highlighted

Zespół Nasz Orange
  • 859
  • 3176
  • 48

Steam/Battle.net - Błąd połączenia; Origin/Battlefield - uruchamia się, ale brak Multi

Spróbuj potestować jeszcze pozostałe tryby - średni i niski.

Wyświetl rozwiązanie w oryginalnym poście

4 ODPOW. 4
Highlighted

Zespół Nasz Orange
  • 859
  • 3176
  • 48

Steam/Battle.net - Błąd połączenia; Origin/Battlefield - uruchamia się, ale brak Multi

Sprawdź ustawienia zapory na funboxie jeszcze, ewentualnie zmień jej poziom. Miałem tak samo z steamem i zaporą ustawioną na wysoki. 

 

zaawansowane_zapora

Highlighted

Poziom 11, Recenzent
  • 3
  • 0
  • 0

Steam/Battle.net - Błąd połączenia; Origin/Battlefield - uruchamia się, ale brak Multi

Zmieniłem z Urzytkownika na Wysoki i z Wysokiego na Urzytkownika, ale nic się nie zmieniło. 😞

Jakiś inny pomysł?

Highlighted

Zespół Nasz Orange
  • 859
  • 3176
  • 48

Steam/Battle.net - Błąd połączenia; Origin/Battlefield - uruchamia się, ale brak Multi

Spróbuj potestować jeszcze pozostałe tryby - średni i niski.

Wyświetl rozwiązanie w oryginalnym poście

Highlighted

Poziom 11, Recenzent
  • 3
  • 0
  • 0

Steam/Battle.net - Błąd połączenia; Origin/Battlefield - uruchamia się, ale brak Multi

O.k. To chyba to ...

Zmniejszyłem do Średniego i Steam/Battle.net ruszył. 😄 Klient normalnie się zaktualizował, wyświetlił się Sklep oraz moja biblioteka. Jakaś gra zaczeła też się aktualizować ...

Origin/Battlefield nie uszył. 😞

Zmniejszyłem do Niskiego i ... to samo. Wróciłem do Średniego i ... Zaskoczyło wszystko!! ^^

I teraz ... Czym to mogło być spowodowane? Nie grzebałem w FunBoxie przed tygodniem, dopiero wczoraj zmieniłem hasło dostępu do rutera/sieci, bo było "raczej" proste. 😜 123456789 ... Ustalili je technicy z Orange gdy wymieniali poprzedniego Liveboxa na FunBoxa. Było to jakieś pół roku temu i wszystko było do tej pory cacy.