Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Funbox 2 wprowadzanie poświadczeń sieciowych


Poziom 27, Specjalista
  • 1408
  • 2893
  • 40

Funbox 2 wprowadzanie poświadczeń sieciowych

@dawidex7 

Jaki konkretnie dostajesz kod błędu?


Poziom 21, Pasjonat
  • 93
  • 237
  • 7

Funbox 2 wprowadzanie poświadczeń sieciowych

@j131Na Raspberry robię tak (udział z FB3):

sudo mount.cifs //192.168.76.1/usb_227 /mnt/funbox -o vers=1.0,password=""

oczywiście adres, nazwę udziału i punkt montowania należy ustawić pod siebie. Kluczowy jest brak hasła i wersja protokołu. Może ta informacja komuś się przyda.


Poziom 27, Specjalista
  • 1408
  • 2893
  • 40

Funbox 2 wprowadzanie poświadczeń sieciowych


@Samotnicknapisał(-a)

@j131Na Raspberry robię tak (udział z FB3):

sudo mount.cifs //192.168.76.1/usb_227 /mnt/funbox -o vers=1.0,password=""

oczywiście adres, nazwę udziału i punkt montowania należy ustawić pod siebie. Kluczowy jest brak hasła i wersja protokołu. Może ta informacja komuś się przyda.


Mała korekta: kluczowy jest wyłącznie protokół. Hasło może być dowolne, także puste. Ale nie jest kluczowe żeby było puste. Jeśli się go nie poda w linii poleceń to zapyta ale można odpowiedzieć cokolwiek.


Poziom 27, Specjalista
  • 1408
  • 2893
  • 40

Funbox 2 wprowadzanie poświadczeń sieciowych


@dawidex7napisał(-a)

Nie, nie wpisuje tego w przeglądarkę. Wpisuje w miejsce pokazane na filmie. Oprócz tego próbowałem jako dodaj lokalizacje sieciową oraz jako mapuj dysk sieciowy, ale zawsze jest prośba o login i hasło. 

 

Dodam tylko, że na innym routerze mogłem się połączyć z dyskiem (drugi router ma niestety USB 2.0, dlatego chciałbym, żeby to zadziałało na funboksie), w związku z czym, odpada opcja, że wpisuje w złe miejsce, albo, że coś jest z dyskiem. Potrzebny jest jedynie magiczny login i hasło...


No, dobrze. Inspirowany postem kolegi @Samotnick spytam jeszcze co się dzieje jeśli w W10 w linii poleceń wpiszesz coś takiego:

 

net use * \\192.168.1.1\usb_numer

 

I jeszcze jedno pytanie, może głupie: czy po zainstalowniu wsparcia dla protokołu CIFSv1 resetowałeś komputer? Czy po tym resecie widać że opcja jest zainstalowana (zaznaczone odpowiednie pole)?

 


Poziom 9, Poszukiwacz
  • 6
  • 11
  • 0

Funbox 2 wprowadzanie poświadczeń sieciowych

@j131 

jak wpiszę w konsoli polecenie to prosi o podanie loginu i hasła dla 192.168.1.1, po czym jak wpisuje, którekolwiek z tutaj proponowanych haseł to dostaję:

Wystąpił błąd systemu 86.

Określone hasło sieciowe jest niepoprawne.

 

Tak, komputer resetowałem i wydaje się, że jest wszystko pod tym względem w porządku, ponieważ na początku jak próbowałem bez zaznaczonej opcji klient SMB 1.0/CIFS to był inny błąd, dopiero w komentarzach pod tym filmem https://www.youtube.com/watch?v=uvU4779lRrw znalazłem informację, że dla W10 trzeba zaznaczyć tę opcje (czego na filmiku brakowało) i teraz prosi cały czas o hasło. 

 

Nie mam na chwilę obecną możliwości użycia komputera z W7 ani raspberry, po weekendzie postaram się coś ogarnąć, aby być pewnym, że to (nie) jest wina komputera z W10, ale dodam tylko (choć nie wiem czy to ma znaczenie, bo nie wiem na jakiej zasadzie to działa i czy cały ruch i tak nie przechodzi przez główny system), że próbowałem połączyć się z maszyny wirtualnej z W7 (VirutalBox) postawionej oczywiście na tym samym komputerze z W10 i dalej była prośba o hasło (oczywiście żadne nie działało)

 

 


Poziom 27, Specjalista
  • 1408
  • 2893
  • 40

Funbox 2 wprowadzanie poświadczeń sieciowych

@dawidex7 

Jestem przekonany że jednak chodzi o konfigurację tego komputera z W10.

 

Może to Cię naprowadzi:

https://superuser.com/questions/1150911/system-error-86-has-occurred

 

PS. Sprawdzałem to w kombinacji W10 - FB3 więc na 100% W10 jako taki nie jest problemem. Może FB2 ma inaczej? Ale to inni użytkownicy FB2 proszeni są o wyjście z ukrycia...


Poziom 9, Poszukiwacz
  • 6
  • 11
  • 0

Funbox 2 wprowadzanie poświadczeń sieciowych

Przypomniałem sobie jeszcze o starym lapku z XP i tam jest podobnie, tzn. przy mapowaniu dysków również prosi o hasło, jak wpisuje którąkolwiek z tutaj przytaczanych kombinacji to jest cały czas błędne hasło, natomiast jak w konsoli wpisując polecenie net use ******** to też nieznana nazwa użytkownika lub nieprawidłowe hasło oraz błąd systemu 1326.  

 

Faktycznie fajnie, jakby ktoś mający FB 2 się też wypowiedział, ponieważ jak na razie oprócz mnie to jeszcze w komentarzach do filmu na YT który przytaczałem są ludzie z tym samym problemem, ale nie ma nigdzie rozwiązania i wychodzi na to, że faktycznie coś może być nie tak z samym FB i potrzebne jest jakieś magiczne hasło -_- 


Poziom 27, Specjalista
  • 1408
  • 2893
  • 40

Funbox 2 wprowadzanie poświadczeń sieciowych

@dawidex7 

W tym zakresie XP aż tak się nie różni... Dopiero NT4 miał zdecydowanie inaczej. Może generalnie zalogowany user nie ma hasła na koncie? Konta z pustymi hasłami zdaje się nie mają dostępu do udziałów sieciowych...