Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Otwarcie portów; 1944; OpenVPN


Poziom 7, Poszukiwacz
  • 2
  • 2
  • 0

Otwarcie portów; 1944; OpenVPN

Witam,

Panowie (i może Panie:)) 

Mam problem z portami a konkretnie z jednym (1944) do open VPN

 

Na routerze ustawione:

1.Bez ochrony 

2.Poziom zapory: Niski

3.NAT/PAT: Jest reguła na port 1944

 

Niestety mimo to nie mogę się połączyć przez VPN do servera 

 

Na infolinii powiedzieli że wszystkie porty "po ich stronie" są otwarte i nic nie blokuje 

Wchodząc na pierwszą lepszą stronę ze sprawdzeniem portów ... wszędzie dla mojego adresu port 1944: Closed 

4 ODPOW. 4

Poziom 36, Guru *
  • 3864
  • 10209
  • 163

Otwarcie portów; 1944; OpenVPN

@zygi01  może zadam banalne pytanie, ale czy próbowałeś przywrócić router do ustawień fabrycznych i ustawić wszystko od nowa?


Poziom 21, Pasjonat
  • 99
  • 251
  • 7

Otwarcie portów; 1944; OpenVPN

Nie wyłączaj ochrony i nie obniżaj poziomu zapory bo to nie ma wpływu na przekierowania. Zakładam, że przekierowałeś poprawnie. Czy możesz się lokalnie podłączyć do tego VPNa poprzez prywatny adres? Nie masz zapory na tym serwerze?


Poziom 7, Poszukiwacz
  • 2
  • 2
  • 0

Otwarcie portów; 1944; OpenVPN

1. Tak zacząłem od ustawień fabrycznych

 

2. Nie próbowałem lokalnie 

Na zaporze ustawiłem port: otwarty 


Poziom 27, Specjalista
  • 1680
  • 3624
  • 45

Otwarcie portów; 1944; OpenVPN


@zygi01napisał(-a)

1. Tak zacząłem od ustawień fabrycznych

 

2. Nie próbowałem lokalnie 

Na zaporze ustawiłem port: otwarty 


To spróbuj lokalnie. Którego masz FunBoxa?

Próbujesz te porty otwierać w kontekście OpenVPN. Konfigurujesz klienta czy serwer?

Piszesz że w FB "jest reguła NAT/PAT", możesz to pokazać na zrzucie ekranu?