Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

OpenVPN - FTTH problem


Poziom 7, Poszukiwacz
  • 4
  • 2
  • 0

OpenVPN - FTTH problem

Witam,

 

mam problem z OpenVPN skonfigurowanym po stronie usługi Orange Światłowód.

Ogólnie sprawa wygląda tak, że wyrzuciłem z sieci FunBox 3.0 i wstawiłem w jego miejsce TP-Link Archer A7. Skonfigurowałem dostęp do Internetu (użyłem loginu bez_ochrony-login@) i to działa poprawnie. Następnie uruchomiłem serwer OpenVPN (UDP, Home Network Only) na routerze i niestety, gdy łącze się do tego serwera z innej sieci to wycina mi całkowicie Internet. Urządzenia wewnątrz sieci LAN są widoczne, ale nie ma Internetu. Takiej samej konfiguracji OpenVPN używam w innej sieci (na innym routerze TP-Linka) i wszystko działa poprawnie, czyli mam dostęp do Internetu (poza VPN) i urządzeń znajdujących się w sieci w obrębie sieci VPN.

Próbowałem również połączenia FunBox 3.0 + TP-Link Archer A7, ale dzieje się dokładnie to samo.

 

Czy ktoś spotkał się już z takim problemem?

 

Pozdrawiam! Z góry dziękuje za pomoc w rozwiązaniu problemu 😉

8 ODPOW. 8

Poziom 20, Pasjonat
  • 874
  • 1786
  • 3

OpenVPN - FTTH problem

pytanie czy masz FTTH i ONT bezpśrednio od OPL czy od innego ISP, który robi instalację jako podwykonawca. Jeśli ta druga opcja, to czasem problem może być gdzieś na OLT lub w configu ISP.


Poziom 7, Poszukiwacz
  • 4
  • 2
  • 0

OpenVPN - FTTH problem

Dostałem Funbox'a plus zewnętrzny ONT. Wszystko działa (w sumie to nie działa 🙃) na łączach światłowodowych INEA. Pytanie teraz jak ugryźć ten temat żeby to wszystko ruszyło?


Poziom 20, Pasjonat
  • 874
  • 1786
  • 3

OpenVPN - FTTH problem

może jest adresacja za natem i z jakiegoś powodu vpn nie puszcza... - ciekawe czy da się ustawić public (często to pomaga)

ja korzystałem kiedyś z open vpn i też miałem problemy. Obecnie używam radmin vpn.

@tomek8803 ja korzystam z neo jak coś


Poziom 7, Poszukiwacz
  • 4
  • 2
  • 0

OpenVPN - FTTH problem

Zrobiłem jeszcze test z PPTP vpn i też nie działa tak jakbym tego oczekiwał 🙂 Tylko tutaj objaw jest trochę inny. Przy domyślnej konfiguracji każde połączenie przechodzi przez serwer vpn'a i to działa ok. Kiedy wyłączę bramę domyślną w sieci zdalnej to połączenie Internetowe jest ok, ale odcina mi dostęp do urządzeń z sieci zdalnej (sesja VPN nawiązuje się poprawnie). To rzeczywiście może być coś nie tak z konfiguracją po stronie dostawcy.

 

Jeśli chodzi o redmin vpn to nie korzystałem. Niestety musiałbym postawić do tego osobny serwer, co trochę mija się z celem.


Poziom 36, Guru *
  • 5514
  • 8969
  • 175

OpenVPN - FTTH problem

@tomek8803  Orange ma usługi zdalne dla FB, więc część portów też zablokowana u nich, nawet jak podstawisz inny router to tego nie obejdziesz, trzeba by wiedzieć jakie, niestety ja nie mam światłowodu od Orange i nie pomogę w tej kwestii.

Możesz zgłoszenie zrobić, odnośnie tych problemów, ale czy to coś da, nie wiem.


Poziom 7, Poszukiwacz
  • 4
  • 2
  • 0

OpenVPN - FTTH problem

W sumie to nie chciałem nic obchodzić 🙂 Wmieniłem FB, bo po prostu nie ma tam możliwości uruchomienia serwera vpn. 


Poziom 36, Guru *
  • 5514
  • 8969
  • 175

OpenVPN - FTTH problem

@tomek8803  droższe routery Archer AX6000  mają VPN już w sobie, kwestia wydania więcej kasy, oczywiście jeśli Operator czy dostawca światłowodu, czegoś nie blokuje.


Poziom 18, Komentator
  • 86
  • 119
  • 0

OpenVPN - FTTH problem

Chciałbym doprecyzować opis: "gdy łącze się do tego serwera z innej sieci to wycina mi całkowicie Internet. Urządzenia wewnątrz sieci LAN są widoczne, ale nie ma Internetu". Chodzi Ci o to, że po zestawieniu kanału VPN, z klienta VPN masz dostęp do urządzeń w sieci LAN za serwerem (tzn. do Twojej sieci domowej), równocześnie z klienta VPN nie masz dostępu do innych sieci ("do internetu")? Czy też problem "widzę inne urządzenia w LAN, nie widzę internetu" dotyczy sieci LAN?

Jeśli problem dotyczy klienta VPN, to podejrzewam problem z routingiem. Podeślij proszę wykaz interfejsów i tablicę routingu z klienta VPN.

Jeśli problem dotyczy sieci LAN, to brzmi to dziwniej, ale też sprawdziłbym routing. Podeślij tablicę routingu z routera / serwera VPN. Z urządzenia w sieci LAN spróbuj wykonać traceroute na jakieś urządzenie w internecie.

Możesz też podesłać zawartość pliku .ovpn (ocenzurowaną wg uznania 🙂 ).