Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Częste rozłączanie internetu.


Poziom 7, Poszukiwacz
  • 3
  • 4
  • 0

Częste rozłączanie internetu.

Witam, od pewnego czasu mam problem z rozłączaniem się internetu. Początkowo zdarzało sie to bardzo rzadko, ale z czasem coraz częściej i częściej, a teraz już bardzo bardzo często niemal bez przerwy, chociaż nadal jest to jako tako losowe, tzn.

Odpalam pc, wszystko jest ok, ale doslownie kilka minut i router gubi synchro? (ogolnie jestem nowicjuszem w sprawach pc tego typu). Dioda internet gasnie tak samo adsl. No i bywa tak, że po chwili wszystko wraca do normy, ale na kolejne kilka krótkich minut. I potem znowu to samo i dzieje się tak przez cały dzień, rozłącza i połącza ----| | -----w odstepie od minuty do dziesięciu. Zdarza się, że po jednym rozłączeniu wszystko jest wporządku przez kilka godzin, a jest i tak, że wszystko jest okej przez cały dzionek. Tak czy siak o wiele wiele częściej dzien po dniu roz,połącza w odstepach od kilku do kilkunastu min. Mam tak od około miesiąca, a od gdzies półtora tygodnia router działał w 100 procentach ze dwa dni jak mniej.

TPLINK TD-W8901G.

5 ODPOW. 5

Poziom 37, Guru **
  • 9551
  • 15226
  • 302

Częste rozłączanie internetu.

@narodowydemokra daj screena z parametrami linii.

Sprawdź u siebie połączenie przewodu od gniazdka abonenckiego do routera. Czy po drodze są jakieś rozgałęzienia, filtry? Jeśli tak, to na jakiś czas odepnij i zostaw tylko sam przewód do routera. Sprawdź jak będzie działał internet.


Poziom 7, Poszukiwacz
  • 3
  • 4
  • 0

Częste rozłączanie internetu.

No i właśnie zaczyna się wysyp problemów. Rozumiem, że musze się zalogować do routera na 192.168.1.1. ,a  nie da rady, bo "Nie udało nam się rozpoznać adresu automatycznie. Mechanizm działa najlepiej w Chrome lub Firefox na komputerach stacjonarnych. Ewentualnie spróbuj skorzystać z następujących linków: 192.168.1.1. Jeżeli to nie pomaga to spróbuj 192.168.0.1 lub 192.168.2.1" Ogólnie też natrafiłem na kilka dziwnych rzeczy, np w cmd jest :

Microsoft Windows [Wersja 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Wszelkie prawa zastrzeżone.

C:\Users\TEMP>ipconfig/all

Konfiguracja IP systemu Windows

Nazwa hosta . . . . . . . . . . . : Roszczynialscy 
Sufiks podstawowej domeny DNS . . :
Typ węzła . . . . . . . . . . . . : Hybrydowy
Routing IP włączony . . . . . . . : Nie
Serwer WINS Proxy włączony. . . . : Nie

Karta Ethernet Połączenie lokalne:

Sufiks DNS konkretnego połączenia :
Opis. . . . . . . . . . . . . . . : Atheros AR8151 PCI-E Gigabit Ethernet Con
troller (NDIS 6.20)
Adres fizyczny. . . . . . . . . . : 1C-6F-65-CF-EC-1B
DHCP włączone . . . . . . . . . . : Tak
Autokonfiguracja włączona . . . . : Tak
Adres IPv4. . . . . . . . . . . . . : 192.168.1.2(Preferowane)
Maska podsieci. . . . . . . . . . : 255.255.255.0
Dzierżawa uzyskana. . . . . . . . : 7 listopada 2020 15:46:26
Dzierżawa wygasa. . . . . . . . . : 10 listopada 2020 16:33:10
Brama domyślna. . . . . . . . . . : 192.168.1.1
Serwer DHCP . . . . . . . . . . . : 192.168.1.1
Serwery DNS . . . . . . . . . . . : 192.168.1.1
NetBIOS przez Tcpip . . . . . . . : Włączony

 konkretnie chodzi o hosta tutaj jest "prawdziwy", a np sprawdzajac w guglach swoje ipv4 mam :

Twoje IPv4:

79.186.86.115
 
i innego hosta : 
Host:aedi115.neoplus.adsl.tpnet.pl

a jakas godzinke temu host byl aedk93.neoplus nie wiem czy ma to jakies znaczenie, ale wydaje sie podejrzane. A co do przewodów to mam rozdzielacz adsl  TSE600-CH10 jeszcze za telefonu stacjonarnego, a teraz przewód od splitera leci do gniazdka tel.


Poziom 30, Ekspert
  • 2571
  • 4278
  • 72

Częste rozłączanie internetu.

@narodowydemokra czyli używasz telefonu stacjonarnego? Jeśli nie, wyłącz splitter. Sprawdzałeś na jednym czy różnych kompach? Na jakiej przegladarce? Zastanów się nad przywróceniem routera do fabryki. Masz alternatywny modem?


Poziom 7, Poszukiwacz
  • 3
  • 4
  • 0

Częste rozłączanie internetu.

Nie, nie używam i już go dawno nie mam. Używałem za czasów neostrady o ile mnie pamięć nie myli. Spliter służy jako powiedzmy przedłużka. Ale gniazdo od telefonu stacjonarnego pozostało. Czyli kabel leci od routera do przedpokoju wchodzi w spliter, który ma dwa wejścia jedno było od tel jest puste, drugie jest dla routerai kolejny kabelek leci od splitera do :

 

narodowydemokra_0-1604775562579.jpeg

a to do : 

 

DSC_0056.JPG

 .Nie moge sie zalogowac na stronie routera zeby przywrócić do fabrycznych, probowałem na kilku przeglądarkach i ciągle to samo. Ten pc pamieta jeszcze neostrade,  rok temu zmieniłem na inny, ale w styczniu padł i wróciłem do tego. Na tym zepsutym nie było takich problemów, ale na strone routera też nie dało rady się zalogować. Innego modemu nie mam.


Poziom 30, Ekspert
  • 2571
  • 4278
  • 72

Częste rozłączanie internetu.

@narodowydemokra Tak na szybko: sprawdź czy router ma na tylnej ściance dziurę z mikroprzelacznikiem do resetu. 8 sekund przytrzymaj przycisk po wciśnięciu spinaczem. To gniazdo to GT4. Rozkręca i zobacz czy w środku jest taka zielona , czerwona czy też żółta kostka z drutami podłączonymi PiS śrubki z kablem telefonicznym? Jeśli jest, wytnij