Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Światłowód 1Gb/s chodzi mi wolno do 200Mb/s czemu tak ?


Poziom 11, Tropiciel Przestworzy
  • 5
  • 27
  • 0

Światłowód 1Gb/s chodzi mi wolno do 200Mb/s czemu tak ?

U mnie teraz jest tak tylko wysyłana prędkość nie chce się zrobić 

16935955629094879836690295193625.jpg


Poziom 37, Nawigator Galaktyczny
  • 5476
  • 22048
  • 180

Światłowód 1Gb/s chodzi mi wolno do 200Mb/s czemu tak ?

@ZlotyMrk 

Wyniki testu nie wskazują na problem z łączem.

Napisz coś więcej na temat problemu zgłaszanego w pierwszym poście. Skąd i jak i co ściągasz?


Poziom 27, Znawca Przestworzy
  • 2506
  • 9006
  • 45

Światłowód 1Gb/s chodzi mi wolno do 200Mb/s czemu tak ?

@ZlotyMrk nie masz uploadu czyli jest uszkodzenie. To może być wszystko, komputer, modem, uszkodzony światłowód. Najprościej zgłoś na infolinii. Sprawdzą i usuną uszkodzenie.


Poziom 37, Nawigator Galaktyczny
  • 5476
  • 22048
  • 180

Światłowód 1Gb/s chodzi mi wolno do 200Mb/s czemu tak ?

@marder 

Na wcześniejszym zrzucie widać było działający upload. Możliwe że coś jest uszkodzone, ale przy mocno ograniczonym zaangażowaniu @ZlotyMrk w testowanie trudno być czegokolwiek pewnym.

Zgłoszenie do BOK uszkodzenia zostanie zweryfikowane przez automat natychmiast, więc od tego trzeba by było zacząć, jeśli samemu się nie ma na testy ochoty.

IMHO automat zweryfikuje łącze pozytywnie, to raczej nie to. Oczywiście mogę się mylić.


Poziom 20, Odkrywca Przestworzy
  • 68
  • 447
  • 2

Światłowód 1Gb/s chodzi mi wolno do 200Mb/s czemu tak ?


@mardernapisał(-a)

@ZlotyMrk nie masz uploadu czyli jest uszkodzenie. To może być wszystko, komputer, modem, uszkodzony światłowód. Najprościej zgłoś na infolinii. Sprawdzą i usuną uszkodzenie.


A jak miałby działać download bez uploadu? Prędzej był jakiś problem z samym serwerem, a wynik pobierania sugeruje, że samo łącze działa prawidłowo. Sam download na poziomie 1gbps generuje ruch w górę w okolicach 20Mbps.


Poziom 27, Znawca Przestworzy
  • 2506
  • 9006
  • 45

Światłowód 1Gb/s chodzi mi wolno do 200Mb/s czemu tak ?

@micihol1 wszystko jest możliwe np uszkodzenie nadajnika w modemie albo załamanie światłowodu odcinające falę 1310nm. Takie rzeczy się zdarzają. Ale bez konkretnego testu to możemy tylko domniemywać. 


Poziom 20, Odkrywca Przestworzy
  • 68
  • 447
  • 2

Światłowód 1Gb/s chodzi mi wolno do 200Mb/s czemu tak ?

@marder no ale ruch TCP jest zawsze dwukierunkowy. Żeby w ogóle doszło do testu pobrania danych, to musi WYJŚĆ zapytanie chociażby DNS, potem handshake z serwerem i potwierdzanie przyjęcia danych, itp. itd. Załamanie światłowodu blokujące mod w stopniu uniemożliwiającym transmisję skutkowałoby błędem już na poziomie interfejsu optycznego. W najlepszym wypadku siałoby błędami i skutkowało utratą pakietów, co nie pozwoliłoby na osiągnięcie pełnego downloadu.

 


Poziom 27, Znawca Przestworzy
  • 2506
  • 9006
  • 45

Światłowód 1Gb/s chodzi mi wolno do 200Mb/s czemu tak ?

Dlatego musi zrobić porządny test. Upload pokazało ze nie ma ale tak naprawdę jakiś szczątkowy przesył może być. 


Poziom 37, Nawigator Galaktyczny
  • 5476
  • 22048
  • 180

Światłowód 1Gb/s chodzi mi wolno do 200Mb/s czemu tak ?


@ZlotyMrknapisał(-a)

Screenshot_2023-08-27-08-37-28-844_pl.speedtest.pro.jpg

To jest z tego pro.speedtestu 

 

____________

* Poprawiłem czytelność wpisu - Wiktor


 


Poziom 20, Odkrywca Przestworzy
  • 68
  • 447
  • 2

Światłowód 1Gb/s chodzi mi wolno do 200Mb/s czemu tak ?

@mardertak jak napisałem, 1gbps down generuje ruch up na poziomie ~17Mbps. Gdyby było, jak mówisz, to nie dałoby się osiągnąć takiej prędkości pobierania, a nawet się do niej zbliżyć.

 

Zresztą, był pokazany test z komórki po wifi, gdzie poszło pełną prędkością uploadu.