Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Port fowarding na Funbox 2.0 pod grę - zmieniający się automatycznie zewnętrzny port

ROZWIĄZANE

Poziom 30, Ekspert
  • 6059
  • 10343
  • 73

Port fowarding na Funbox 2.0 pod grę - zmieniający się automatycznie zewnętrzny port

Przy loginie w modemie 


Poziom 27, Specjalista
  • 2274
  • 3102
  • 46

Port fowarding Funbox 2.0

Zaawansowane -> Połączenie z internetem.

Jak masz xxxxx@neostrada.pl/ipv6, to zostawiasz xxxxx@neostrada.pl i zapisujesz. Możesz też zrestartować modem po tym zabiegu. Przekieruj ponownie port i zobacz czy będzie dalej go zmieniać.


Poziom 13, Recenzent
  • 19
  • 24
  • 0

Port fowarding Funbox 2.0

Zrobione. Sprawdze teraz.

Teraz nie zmienia, sprawdzę jak działa w grze, dzięki.

 

Edit.: Serwer włączony, ale w grze nie ma go na liście.


Poziom 27, Specjalista
  • 2274
  • 3102
  • 46

Port fowarding Funbox 2.0

A jaki serwer gry próbujesz postawić?


Poziom 13, Recenzent
  • 19
  • 24
  • 0

Port fowarding Funbox 2.0

Publiczny, do gry Unturned


Poziom 27, Specjalista
  • 2274
  • 3102
  • 46

Port fowarding Funbox 2.0

A w zakładce LAN go nie widzisz? Z innej sieci powinien być normalnie widoczny.

I jeszcze jak dodajesz porty w Funboxie, to dodajesz je oczywiście raz dla TCP i raz dla UDP, dlatego jak masz odblokować 3 porty, to w Funboxie musisz dodać 6 pozycji.


Poziom 13, Recenzent
  • 19
  • 24
  • 0

Port fowarding Funbox 2.0

Tak w zakładce LAN go widzę, ale kolega nie może dołączyć poprzez IP i Port.


Poziom 27, Specjalista
  • 2274
  • 3102
  • 46

Port fowarding Funbox 2.0

Restartowałeś Funboxa? W sumie to nie wiem, dalej coś blokuje wejście z zewnątrz 🙂


Poziom 13, Recenzent
  • 19
  • 24
  • 0

Port fowarding Funbox 2.0

A i jeszcze nie wynajduje mi żadnych serwerów.

Właśnie zrobiłem restart i nie widać żadnej zmiany


rt.PNG


Poziom 27, Specjalista
  • 2274
  • 3102
  • 46

Port fowarding na Funbox 2.0 pod grę - zmieniający się automatycznie zewnętrzny port

Źle dodałeś. Dodaj oddzielnie port TCP 27015, potem UDP 27015, potem te następne, też oddzielnie. Bo takie dodanie co Ty zrobiłeś nieraz stwarza problemy. Może też rozwiązać Twój problem niewidoczności serwera z zewnątrz. Daj znać czy pomogło. Jak nie, to już nie mam pomysłów.

Wyświetl rozwiązanie w oryginalnym poście