Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Jitter w grze online


Poziom 15, Badacz Przestworzy
  • 27
  • 80
  • 0

Jitter w grze online

Widzę na allegro jakieś lombardy sprzedają Funboxy, myślę że to może być dobry sposób, aby to przetestować.

 

Jest coś o czym muszę wiedzieć? Login neostrady mam, skąd wziąć hasło?


Poziom 38, Pomocnik Międzygalaktyczny
  • 7197
  • 29461
  • 270

Jitter w grze online

@KKKrystian  sprzedaż tych urządzeń (jeśli to faktycznie FB od Orange) jest zakazana i stanowi przestępstwo, to sprzęt który jest własnością Orange. Jeśli zauważy się takie podejrzane transakcje należy zgłosić nieprawidłowość Allegro lub/i Orange. Nie należy również kupować takich urządzeń gdyż tak samo uczestniczy się w przestępczym procederze.

Edit.

Znalazłem na Allegro 4 takie ogłoszenia i zgłosiłem naruszenie zasad (ciekawe ile potrwa usunięcie tych podejrzanych ogłoszeń), oto one

ROUTER SMART-WI-FI MODEM FUNBOX 3.0 - Sklep, Opinie, Cena w Allegro.pl

MODEM SAGEMCOM FUNBOX 3.0 - Sklep, Opinie, Cena w Allegro.pl

Dekoder modem Sagemcom - Sklep, Opinie, Cena w Allegro.pl

ROUTER MODEM WIFI ORANGE SAGECOM FUNBOX 3 GWR - Sklep, Opinie, Cena w Allegro.pl


Poziom 15, Badacz Przestworzy
  • 27
  • 80
  • 0

Jitter w grze online

Okej, naprawione.

 

Funbox 3.0 nic nie zmienil, bylo dokladnie tak samo. 

Zamowilem adapter ethernet przez usb-c i dziala tak jak powinno byc. Tak samo przetestowalem wczesniej na moim 8 letnim laptopie, gdzie valorant ledwo sie odpalil i na pustym serwerze mialem po 30-40fps, ale ping byl mega stabilny. Tak samo jest na adapterze za 40zl ze sterownikami z 2016 roku. 

 

Jak dla mnie to Funboxy maja problem z nowoczesniejszym sprzetem, i Orange powinno sie temu przyjrzec. Bo albo jest slaba komunikacja pomiedzy nowymi kartami sieciowymi, albo nowsze sterowniki do tych kart cos zmieniaja.

 

Takze troche lipa, ze mam plyte glowna za 2000zl, ale musze dokupic do niej zewnetrzny adapter, zeby swiatlowod od orange dzialal stabilniej. 


Poziom 20, Odkrywca Przestworzy
  • 601
  • 1184
  • 2

Jitter w grze online

@KKKrystian

Powiedzialbym raczej że masz problem z Biosem płyty głównej ewentualnie sterownikami do płyty i sieciówki

Być może jakieś ustawienie powoduje te problemy ale nie wygląda to na problem z FB


Poziom 15, Badacz Przestworzy
  • 27
  • 80
  • 0

Jitter w grze online

Dzieki wszystkim za pomoc, poswieciliscie swoj czas na to, zeby naprawic raczej malo znaczacy problem, i jestem za to wdzieczny. 

 

@pawel__b 

Byc moze to kwestia sterownikow, zawsze instalowalem nowsze, nigdy nie probowalem ze starszymi. Moze gdybym zainstalowal sterowniki sprzed kilku lat, dzialaloby to lepiej. Podobnie jak to dziala na moim 8 letnim laptopie, na ktorym sa sterowniki z 2014 roku. Tak samo adapter ma sterowniki z 2016 roku.


Poziom 28, Znawca Przestworzy
  • 2431
  • 4102
  • 56

Jitter w grze online

Takie coś mogą powodować ulepszacze kart sieciowych przez sterowniki, jak np. Killer. Wtedy zaczyna zarządzać ruchem i masz więcej problemów niż korzyści, w postaci np. skaczącego pingu, dlatego zmiana na adapter który nie ma żadnego qosa mogła zrobić ci poprawę. Do karty sieciowej zawsze dawałem zainstalować sterowniki przez Windowsa i nie instalowałem tych dedykowanych, które miało zewnętrzne oprogramowanie dodatkowe.

Spróbuj odinstalować sterowniki do sieciowki, wejdź w menadżer urządzeń i tam też odinstaluj sieciowe i zrestartuj komputer, Windows sam pobierze sterowniki i nic więcej nie instaluj.


Poziom 15, Badacz Przestworzy
  • 27
  • 80
  • 0

Jitter w grze online

Nowego PC, czyli tam gdzie mam podlaczony adapter, nie bede ruszal. 

 

Za to moge potestowac na starym PC, ktorego juz nie uzywam do grania, i na ktorym ten problem tez wystepuje.

 

Mialem sterowniki do Intel I1219-V z 22.06.2021, wersja 12.19.1.37

Odinstalowalem, zrobilem restart komputera. Teraz mam: 12.18.9.23 z 20.04.2020

Problem nadal wystepuje 


Poziom 37, Nawigator Galaktyczny
  • 5500
  • 22234
  • 183

Jitter w grze online


@KKKrystiannapisał(-a)

Dzieki wszystkim za pomoc, poswieciliscie swoj czas na to, zeby naprawic raczej malo znaczacy problem, i jestem za to wdzieczny. 

...

Problem w tym, że znalazłeś jedynie bardzo nas niesatysfakcjonujące obejście problemu. Oczywiście jeśli Tobie wystarcza to OK (przynajmniej zawęziłeś krąg podejrzanych), ale zdecydowanie tak to nie powinno się zachowywać. Podbijam sugestię @-brtk- , najwyraźniej "coś" ci próbuje mieszać w QoS po stronie Twojego komputera. Jeśli nie wersja sterowników to może któraś opcja? Sterowniki Intela sporo opcji udostępniają...

 


Poziom 28, Znawca Przestworzy
  • 2431
  • 4102
  • 56

Jitter w grze online

No to powiem ci, że dziwne, że na dwóch różnych płytach, komputerach ten sam problem. Może masz coś nie tak z uziemieniem i jakieś przestery lecą do sieciowki. 


Poziom 15, Badacz Przestworzy
  • 27
  • 80
  • 0

Jitter w grze online

W sensie z uziemieniem kabla lan czy czego? 

 

@j131 

Problem w tym, ze sa dwa rozwiazania tego problemu. Dla mnie stalym rozwiazaniem okazal sie ten adapter, ale tymczasowym rozwiazaniem bylo przelaczenie kabla z jednego portu do drugiego. Tak jak pisalem wczesniej. Dziala to tak:

1) Skacze mi ping 

2) przelaczam kabel z portu 2.5gbps (realtek) do portu 1gbps (intel)

3) naprawione

4) z jakiegos powodu nastepuje full windows shutdown (czas pracy CPU w menedzerze zadan sie zeruje). Bo wiadomo, jezeli fast startup w windowsie jest wylaczony, to jakby caly system laduje sie nie od nowa, ale z pamieci, wiec nawet jezeli wylaczy sie komputer, to licznik pracy CPU nadal leci. Jedynie jezeli uruchomie komputer ponownie z poziomu windowsa, zrestartuje przyciskiem, albo odlacze go od pradu, wtedy nastepuje full windows shutdown, licznik sie zeruje i problem powraca

5) przelaczam kabel z portu 1gbps (Intel) do portu 2.5gbps (realtek)

6) naprawione

 

I tak w kolko. Teraz na adapterze, mam wylaczony Fast Startup, wiec wszystko laduje sie calkowicie od nowa, za kazdym razem gdy wlacze PC, i nie ma tego problemu. Watpie, ze to jakies ustawienie w karcie (choc kiedys mialem taka nadzieje) - bo ktore ustawienie zmienia sie po przelaczeniu kabla, i zmienia sie po restarcie systemu?

 

Ale okej.

 

(1) To sa ustawienia, ktore sa na adapterze i karcie Intela, niezmienione przeze mnie, defaultowe wartosci

Wake on Pattern Match - Enabled
Wake on Magic Packet - Enabled
Wake on Link Settings - Disabled
Locally Administered Address - Nic
TCP Checksum Offload (IPv4) - Rx & Tx Enabled
TCP Checksum Offload (IPv6) - Rx & Tx Enabled
UDP Checksum Offload (IPv4) - Rx & Tx Enabled
UDP Checksum Offload (IPv6) - Rx & Tx Enabled
Packet Priority & VLAN - Packet Priority & VLAN Enabled
Locally Administered Address - Nic
Large Send Offload V2 (IPv4) - Enabled Large Send Offload V2 (IPv6) - Enabled
Jumbo Packet - Disabled
IPv4 Checksum Offload - Rx & Tx Enabled
Flow Control - Rx & Tx Enabled
Energy Efficient Ethernet - On

 

(2) To sa ustawienia, ktore sa na adapterze, a ktorych nie ma na karcie Intela:

WOL Link Power Saving - Enabled

SSIdleTimeout - 5
SelectiveSuspend - Disabled

NS Offload - Enabled

Mask WakeUp Event Timer - 8 seconds

AutoDetach - Use EEPROM Setting
ARP Offload - Enabled

 

(3) To sa ustawienia na karcie Intela, ktorych nie ma na adapterze, i te ktore zmienilem:

Interrupt Moderation - Enabled -> Disabled
Log Link State Event - Enabled -> Disabled
Maximum Number of RSS Queues - 2 queues -> 1 queue

Protoctol ARP Offload - Enabled -> Disabled
Protocol NS Offload - Enabled -> Disabled
Reveive Side Scaling - Enabled -> Disabled
Reduce Speed On Power Down - Enabled -> Disabled
Ultra Low Power Mode - Enabled -> Disabled
Wait for Link - Auto Detect -> Off

 

4) Ustawienia, ktore sa domyslnie wylaczone, i ktorych nie ma na adapterze, wiec ich nie wlaczalem:

Adaptive Inter-Frame Spacing - Disabled
Legacy Switch Compatibility Mode - Disabled
Link Speed Battery Saver - Disabled
PTP Hardware Timestamp - Disabled
Software Timestamp - Disabled
System Idle Power Saver - Disabled

5) Ustawienia, ktore maja opcje, ktorych nie rozumiem (czyli nie zwykle on/off), i ktorych nie ma na adapterze:

Gigabit Master Slave Mode - Auto Detect (Force Master Mode/Force Slave Mode) (?)
Interrupt Moderation Rate - Adaptive
Receive Buffers - 256 (?)
RSS load balancing profile - ClosestProcessor
Transmit Buffers - 512 (?)

 

Po wszystkich zmianach z (3), odpalilem gre, i ping skakal. Zresetowalem PC, i nadal to samo.