Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

ICU100 - problem z HDCP 2.2

Highlighted

Poziom 5, Obserwator
  • 2
  • 0
  • 0

ICU100 - problem z HDCP 2.2

Ja mam od dzisiaj ten problem, wymieniełem stary amplituner który chyba miał HDCP1.4 na nowy Denon z wsparciem HDCP 2.3 - niestety tuner ICU100 jako jedyny ma problem z dogadaniem sie i mam brak obrazu.

Inne urzadzenia jak odtwarzacz Bluray, konsola PS4 nie maja zadnego problemu i obraz jest.

 

Jako obejscie problemu podłaczyłem tuner prosto do telewizora i jest obraz, a dzwiek idzie przez ARC, ale to wymaga teraz przełaczania sie w telewizorze pomiedy dwoma wejsciami, co psuje troche zamysł Amplitunera z kontrolą wielu wejsc HDMI.


Poziom 19, Pasjonat
  • 64
  • 43
  • 1

ICU100 - problem z HDCP 2.2

Ja też potwierdzam, że jest z tym problem i dziwię się, że jeszcze do tej pory nikt tego nie rozwiązał.

Od niedawna mam Pioneera z HDCP2.2.

Chciałem nawet wymienić kabel HDMI, ale stwierdziłem, że to chyba nie przecież większego znaczenia. I tak dotarłem na ten temat.

Zrobilem dokładnie tak samo @MCHBOX - kablem HDMI do telewizora (na szczęście skrzyneczkę na kable mam osobno, więc to nie problem), a z powrotem dźwięk leci jako HDMI ARC.

Highlighted

Poziom 20, Pasjonat
  • 97
  • 46
  • 7

ICU100 - problem z HDCP 2.2

Jest też obejście nie wymagające kosztów.

Trzeba jednak podłączyć dekoder do TV oraz posiadać wyjście optyczne w TV oraz wejście optyczne w ampli.

 

Takie rozwiązanie przy innym problemie opisywałem tutaj:

 

https://nasz.orange.pl/t5/Dekodery-i-inne/Samsung-ICU-100-problem-z-d%C5%BAwi%C4%99kiem/m-p/127724#M...