Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

ICU 100 i błąd W25 po wyłączeniu

Highlighted

Poziom 4, Obserwator
  • 1
  • 0
  • 0

ICU 100 i błąd W25 po wyłączeniu

Witam,

 

od jakiegoś czasu posiadam dekoder ICU 100, który miewa problemy podczas wyłączenia i ponownego uruchomienia. Podczas pierwszego uruchomienia oraz po przywróceniu do ustawień fabrycznych dekoder bez problemu uzyskuje połączenie z WiFi i można nieustannie oglądać telewizję nawet cały dzień, bez zacięcia i utraty połączenia. Niestety, gdy wyłączę chociaż na moment dekoder pilotem i ponownie go włączę, na TV widzę stale informacje o słabym sygnalne i błędzie W25 i nie ma możliwości oglądania TV. Pomaga tylko przywrócenie ustawień fabrycznych, które pozwala na ciągłe oglądanie TV, aż do wyłączenia dekodera.
Na infolinii zaproponowano pomoc zdalną w postaci aktualizacji. Niby pomogło, ale tylko na chwilę.
Próbowałem również wymiany na nowy w salonie jednak i to nie pomogło.
Router znajduje się dokładnie nad pomieszczeniem, w którym znajduje się dekoder, dekoder na komodzie. Dystans między urządzeniami to max 4m. W ustawieniach widzę poziom sygnału -82db i pewnie można sugerować za sygnał WiFi jest za słaby.
Podczas zamawiania rozszerzenia pakietu o światłowód uzyskałem informację, że nowy dekoder ICU100 spokojnie obsługuje telewizję w oparciu o sieć bezprzewodową i będę bardziej zadowolony w porównaniu do starego Sagema, zaś teraz widzę, że nie radzi sobie nawet na krótszym dystansie. 
Dziwi mnie fakt, że poprzedni dekoder Sagem z routerem Orange nie w technologii światłowodowej działał w dwukrotnie wielkiej odległości niż obecny ICU100 i nigdy nie było problemu z zasięgiem, gdzie TV działało bez zarzutu.

Jak mogę wyeliminować problem w dekoderze, aby móc korzystać z TV w obiecanej technologii bezprzewodowej? Nie chce mi się wierzyć, że obiecana technologia bezprzewodowa ma działać do 2m dystansu?

6 ODPOW. 6
Highlighted

Poziom 28, Specjalista
  • 5551
  • 7934
  • 58

ICU 100 i błąd W25 po wyłączeniu

@Aurv błędu W25 oznacz

 

Błąd pojawi się, jeżeli jakość (siła sygnału) połączenia Wi-Fi pomiędzy dekoderem a modemem jest za słaba (np. zbyt duża odległość od modemu).   A prubowsłeś zmienić kanał wi -fi ? Na mniej opciożony ? 

Highlighted

Poziom 28, Specjalista
  • 1124
  • 1112
  • 93

ICU 100 i błąd W25 po wyłączeniu

Chyba pozostaje wypożyczenie Smart Wifi Boxa.
https://www.orange.pl/omnibook/smart-wifi-box#
Highlighted

Poziom 5, Obserwator
  • 1
  • 0
  • 0

ICU 100 i błąd W25 po wyłączeniu

Witam,

 

Od niedawna używam ICU100 od Orange i mam ten sam problem. Po wyłączeniu urządzenia muszę robić reset do ustawień fabrycznych bo inaczej wisi mi błąd W25 - sygnał WiFi za słaby. Udało mi się nawet wywołać błąd w taki sposób, że pod wielką ramką z komunikatem w stylu "Nie da się oglądać telewizji" leciała telewizja z dźwiękiem 😜 (robi się to tak, że w trakcie oglądania programu wyłącza się WiFi w routerze, a po jakimś czasie włącza ponownie). Nawet w takim przypadku nie da się urządzenia przekonać, że już wszystko dobrze i może wrócić do normalnej pracy. Tylko reset do ustawień fabrycznych pomaga. Problem obszedłem w taki sposób, że funkcję automatycznego wyłączania przestawiłem na "nigdy" i zwyczajnie nie wyłączam urządzenia. Nie da się jednak tego nazwać rozwiązaniem. Dzięki temu po prostu nie muszę codziennie zaczynać oglądania telewizji od resetu urządzenia, niestety z całą pewnością problem będzie powracał wraz z przerwami w dostępie do internetu lub chociażby w przypadku zaniku prądu. Uciążliwość tą byłbym jeszcze w stanie zaakceptować, gdyby nie konieczność ustawiania listy kanałów ulubionych i innych preferencji od nowa po resecie. Myślę, że problem jest dość prosty do rozwiązania - wystarczy dodać z następną aktualizacją możliwość potwierdzenia błędu z pilota lub automatycznie po ustaniu problemów z siecią. Liczę na to, że firmie Orange uda się przezwyciężyć związane z tym potężne przeciwności inżynieryjne i że nastąpi to w jakiejś rozsądnie niedalekiej przyszłości 😉

 

Pozdrawiam

Highlighted

Poziom 28, Specjalista
  • 5551
  • 7934
  • 58

ICU 100 i błąd W25 po wyłączeniu

@Aurv  Witam  Błąd W25  pojawi się, jeżeli jakość (siła sygnału) połączenia Wi-Fi pomiędzy dekoderem a modemem jest za słaba (np. zbyt duża odległość od modemu).
Ja osobiście polecam przez kabel podłączyć Ethernet to najlepsze wyjście i najtańsze  .   
Można użyć Smart Wifi Boxa. ale to wyjście raczej ostateczne .


Highlighted

Poziom 19, Pasjonat
  • 91
  • 94
  • 1

ICU 100 i błąd W25 po wyłączeniu

Ja miewam coś podobnego na ICU100 ale zmiana kanału wifi na inny z 100 wywala wogóle dekder - czy jego trzeba na nowo parować po czymś takim ,czy z definicji tylko ICU100 działa na kanale wifi 5Ghz nomen omen 100 ? 😉

Highlighted

Poziom 19, Pasjonat
  • 91
  • 94
  • 1

ICU 100 i błąd W25 po wyłączeniu

Zaobserwowałem ,że bład W25 sporadycznie pojawia się gdy wifi 5 ghz leci na kanale 100 z funbox 3.0 - ust. AUTO - na każdym innym kanale wifi - W25 jest bardzo częsty po wyłączenie i włączeniu dekodera - może to błąd oprogramowania w dekoderze ? Albo taki feature ICU100 ,że najlepiej działa tylko na ust. auto/default  😕