Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Poziom 17, Komentator

Funbox: Wsparcie dla TLS1.2

Cześć,

Jak wiadomo, przeglądarki internetowe od przyszłego roku będą wyłączały wsparcie dla TLS 1.0 i TLS 1.1:

 

https://blog.mozilla.org/security/2018/10/15/removing-old-versions-of-tls/

https://security.googleblog.com/2018/10/modernizing-transport-security.html

https://blogs.windows.com/msedgedev/2018/10/15/modernizing-tls-edge-ie11/

 

Panel konfiguracyjny FunBoksa 2.0 używa obecnie TLS 1.0 i nie wspiera AFAIK TLS 1.2. W tym roku zatem trzeba będzie dodać do FunBoksa wsparcie dla TLS1.2.

29-01-2019 w Pomysły

  • 1

    Otwarty

  • 2

    Realizowany

  • 3

    Zrealizowany

Komentarze
Nie dotyczy

@frodo, ja z tłumaczeniem zajrzałem do


https://www.digicert.com/blog/depreciating-tls-1-0-and-1-1/

29-01-2019

Nie dotyczy

Blokuje dodawanie poparcia nawet po przeładowaniu. Trzykrotnie "tąpnąłem". Będę kontrolował trzymanie oddanego głosu. @frodo, jak masz w powiadomieniach?

29-01-2019

Poziom 36, Guru *

NO coś dziś bugi łapie @Konto usunięte 😉

Ale zagłosowałem tu bez problemów 😉

29-01-2019

Nie dotyczy

Ok @irek6311, moje trzyma😀

29-01-2019

Poziom 6, Poszukiwacz

Kończy się 2020 a wsparcia nie widać 😞

grudzień