Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Funbox 6 - podłączenie telewizora przez Wi-Fi.

ROZWIĄZANE

Poziom 18, Komentator
  • 41
  • 86
  • 0

Funbox 6 - podłączenie telewizora przez Wi-Fi.

Witam!

 

Zauważyłem dziwny problem z podłączeniem mojego telewizora (Samsung UE32T5372AU) do Funboxa 6 przez Wi-Fi (w paśmie 2.4Ghz, ponieważ TV tylko takie obsługuje). Kiedy próbuję skonfigurować połączenie w tradycyjny sposób (poprzez wyszukanie i wpisanie hasła) telewizor co prawda znajduje sieć, ale po wpisaniu hasła nie chce się połączyć (jest tylko komunikat 'połączenie z siecią nie powiodło się). Natomiast kiedy próbuję konfiguracji za pomocą WPS, wtedy połączenie jest ustawiane bez problemu. Dziwne to trochę...

 

Czy ktoś miał może podobny problem.

 

pozdrawiam

1 ZAAKCEPTOWANE ROZWIĄZANIE

Rozwiązanie:

Poziom 37, Guru **
  • 12165
  • 23619
  • 455

Funbox 6 - podłączenie telewizora przez Wi-Fi.

@ptr1 tu masz rację, ustawienie szyfrowania może mieć wpływ, czy urządzenie połączy się z siecią WiFi. Obecnie najlepiej ustawić szyfrowanie na WPA2 PSK. Kiedyś miałem sytuację, że specjalnie musiałem ustawić na WPE, aby urządzenie nawiązało połączenie z routerem. Inaczej wyskakiwało brak połączenia.

Wyświetl rozwiązanie w oryginalnym poście

14 ODPOW. 14

Poziom 23, Pasjonat
  • 552
  • 1312
  • 17

Funbox 6 - podłączenie telewizora przez Wi-Fi.

Jeżeli wpiszesz nieprawidłowe hasło otrzymujesz inny komunikat? 


Poziom 36, Guru *
  • 3486
  • 8824
  • 151

Funbox 6 - podłączenie telewizora przez Wi-Fi.

@ptr1  czy masz ustawioną wspólną konfigurację dla 2,4 i 5 GHz ? bo jeżeli tak to wspólny SSID może kolidować, jeżeli rozdzielisz pasma i nadasz inne nazwy to wtedy ręczna konfiguracja powinna się udać.


Poziom 37, Guru **
  • 12165
  • 23619
  • 455

Funbox 6 - podłączenie telewizora przez Wi-Fi.

@ptr1 WiFi w FunBox-ie nie jest rozdzielone więc dla 2,4 GHz i 5 GHz jest ta sama nazwa sieci WiFi. Podejrzewam, że to może być przyczyną, że telewizor nie może nawiązać połączenia. Trzeba by było rozdzielić sieci WiFi na routerze. Skoro jednak przy użyciu WPS da się połączyć, to bym nic nie zmieniał na routerze.


Poziom 36, Guru *
  • 3486
  • 8824
  • 151

Funbox 6 - podłączenie telewizora przez Wi-Fi.

@ketrasaArtur  faktycznie jeżeli przez WPS łączy się bez problemu to nie ma sensu zmieniać, ale kolega @ptr1  mógłby wykonać to na próbę aby sprawdzić czy nasze przypuszczenia są słuszne.


Poziom 18, Komentator
  • 41
  • 86
  • 0

Funbox 6 - podłączenie telewizora przez Wi-Fi.

@ketrasaArtur @slav72 Tak, mam rozdzielone sieci Wi-Fi (oddzielne nazwy dla 2.4 i 5 Ghz). Przy błędnym wpisaniu hasła otrzymuję na telewizorze komunikat 'Podane hasło jest błędne', więc to nie jest przyczyna.


Poziom 37, Guru **
  • 12165
  • 23619
  • 455

Funbox 6 - podłączenie telewizora przez Wi-Fi.

@ptr1 przyczyną braku połączenia telewizora z routerem może być:

  • użycie spacji w nazwie sieci WiFi. Najlepiej zastąpić spację podkreśleniem "_".
  • telewizor jest na granicy zasięgu sieci WiFi, może więc mieć trudności z nawiązaniem połączenia.
  • może występują zakłócenia WiFi po między routerem a telewizorem

Poziom 36, Guru *
  • 3486
  • 8824
  • 151

Funbox 6 - podłączenie telewizora przez Wi-Fi.

@ptr1  czyli wychodzi na to że jest jakiś konflikt z hasłem (upewnij się czy dobrze je wpisujesz np. małe, wielkie litery, cyfry, znaki specjalne, spacje). Nawiązując do spacji w hasłach to niektóre sprzęty "nie lubią" tego i odczytują jako przerwę w haśle a nie znak specjalny.


Poziom 36, Guru *
  • 5972
  • 14438
  • 246

Funbox 6 - podłączenie telewizora przez Wi-Fi.

@ptr1FB6 miał problemy z wifi2,4GHz. Jeśli działa WPS, to po co się męczyć ręcznie?

Jeśli chcesz zrobić testy, wyłącz wifi6 na modemie i tymczasowo wprowadź hasło cyfrowe np 123456789.

Tu będziesz pewny, że TV ma ten sam "typ" wifi co modem, a hasło będzie bezkonfliktowe.

Zrób test i opisz co wyszło


Poziom 18, Komentator
  • 41
  • 86
  • 0

Funbox 6 - podłączenie telewizora przez Wi-Fi.

@agat13 Wszystko byłoby OK, ale dzisiaj rano telewizor ponownie zgłosił błąd połączenia z siecią (po wczorajszym skonfigurowaniu przez WPS działał poprawnie aż do wieczora). Ale zrobiłem test i przywróciłem oryginalne ustawienia Wi-Fi Security (WPA2 / WPA2-PSK/AES zamiast WPA2/WPA3 Mixed). I zadziałało! Udało mi się na nowo skonfigurować sieć przy użyciu tradycyjnej metody (wyszukiwanie plus ręczne wpisanie hasła). Na razie działa.

 

Wygląda na to, że telewizory Samsung nie lubią nowego standardu WPA3, albo też jest jakiś problem z implementacją tego standardu w Funbox 6.