Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

FunBox 3.0 problem z podłączeniem NAS QNAP


Poziom 9, Poszukiwacz
  • 6
  • 11
  • 0

FunBox 3.0 problem z podłączeniem NAS QNAP

FunBox 3.0 SG30_sip-pl-03.17.08.17

QNAP TS-351 4.5.3.1662

Komputer Windows 7

Komputer i NAS w obecnej konfiguracji podpięte bezpośrednio do siebie działają jak należy.

Podpięcie ich poprzez switch zabudowany w FunBox sprawia, że komputer nie widzi NAS.

Podpięcie ich poprzez dowolny router (sprawdzałem Netis) - jest OK.

QFinder Pro 7.5.0 nie widzi NAS.

Komputer i NAS widzą się przez krótko zaraz po restarcie NAS lub FunBOX . I jak wtedy zamapuję dysk to do restartu komputera będzie OK. Restart i komputer ponownie nie może zamapować dysku i QFinder nie widzi NAS.

NAS i komputer mają stałe adresy IP z puli przydzielanej przez FunBox. DNSy te same. Grupa robocza ta sama.

Ktoś może przerabiał podobny problem. Jakaś wskazówka?

 

10 ODPOW. 10

Poziom 37, Guru **
  • 11592
  • 21664
  • 414

FunBox 3.0 problem z podłączeniem NAS QNAP

@bmatusz nie bardzo rozumiem stałego adresu IP z puli przydzielanej przez FunBox-a. Jeżeli numer IP NAS wpisujesz z zakresu DHCP, to trzeba zmienić na inny IP z poza zakresu DHCP, np: 192.168.1.240.

Może być konflikt IP, jeżelj stały IP wpisujesz z zakresu DHCP.


Poziom 9, Poszukiwacz
  • 6
  • 11
  • 0

FunBox 3.0 problem z podłączeniem NAS QNAP

Dziękuję za info. Słuszna uwaga.

Źle się wyraziłem, mój błąd 

Oczywiście. NAS i Komputer mają stale adresy z poza puli DHCP FunBox-a ale z tej samej podsieci.

 

 

 


Poziom 21, Pasjonat
  • 87
  • 222
  • 5

FunBox 3.0 problem z podłączeniem NAS QNAP

@bmatuszMapowania dokonujesz po nazwie czy po adresie? Bo jedyne co mi przychodzi do głowy to problemy z DNS.


Poziom 9, Poszukiwacz
  • 6
  • 11
  • 0

FunBox 3.0 problem z podłączeniem NAS QNAP

Samotnick Próbowałem tak i tak. Bez znaczenia. Zawsze jest taks samo.

DNSy z FunBoXa przepisałem do NASa i komputera. Wszędzie są takie same.


Poziom 21, Pasjonat
  • 87
  • 222
  • 5

FunBox 3.0 problem z podłączeniem NAS QNAP

@bmatuszRozumiem, że komputer jak i QNAP są podłączone przewodem sieciowym? Spróbuj, jak nie będzie połączenia, puścić np ping (po adresie) do NASa i sprawdzić czy jego adres pojawi się w tablicy ARP (arp -a w wierszu poleceń). Jeżeli go nie będzie to możliwe, że winny jest FB (ale zaprawdę nie wiem z jakiego powodu). Jak będzie wpis w tablicy to może pomoże wyłączenie (dla testów) lub zmiana profilu zapory jeżeli to jest Windows. Koniec pomysłów.


Poziom 9, Poszukiwacz
  • 6
  • 11
  • 0

FunBox 3.0 problem z podłączeniem NAS QNAP

@Samotnick NAS jest widoczny w tablicy ARP. Zapora Windowsa i Kasperski wyłączony.

Chciałem tego uniknąć ale będę zmuszony wstawić drugi router(np: taki Netis, z którym wszystko działało), który stworzy swoją podsieć i w nią wpiąć komp + NAS. Nic innego mi już do głowy nie przychodzi.

 


Poziom 21, Pasjonat
  • 87
  • 222
  • 5

FunBox 3.0 problem z podłączeniem NAS QNAP

@bmatuszNajciekawsze jest dlaczego to działa wybiórczo. Muszę to sprawdzić u siebie bo do FB mam podłączonego tylko switcha. Hydrozagadka. Jak masz tego Netisa to wyłącz mu DHCP i wepnij FB, komputer i QNAPa do jego switcha.


Poziom 9, Poszukiwacz
  • 6
  • 11
  • 0

FunBox 3.0 problem z podłączeniem NAS QNAP

@Samotnick Niestety fizycznie dostępu do urządzeń nie mam. Kombinuję zdalnie. Mogę się do nich dobrać dopiero w przyszłym tygodniu.

Sprawdzając kolejne rozwiązania wykorzystałem zwykły switch wpinając w niego komputer i NAS - było OK.

Dopiąłem jako trzecie urządzenie FB i wszystko się popsuło. 


Poziom 7, Poszukiwacz
  • 1
  • 2
  • 0

FunBox 3.0 problem z podłączeniem NAS QNAP

Sprawdź na serwerze QNAP w zakładce Bezpieczeństwo, czy adres IP twojego komputera nie został wpisany na listę zablokowanych adresów.