Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

Dynamiczny DNS (DDNS) nie działa

Highlighted

Poziom 7, Poszukiwacz
  • 5
  • 1
  • 0

Dynamiczny DNS (DDNS) nie działa

Witam

Dotychczas korzystałem z routera TP-Link. Po przejściu na FunBox2 i Neostadę DDNS przestał działać.

W zakładce Dynamic DNS wprowadza swoje dane i wybieram serwer no-ip.org. Po kilku chwilach w kolumnie 'Ostatnia aktualizacja' pojawia się data. Super.

Podobnie zachowuje się wewnętrzny serwer (wcześniej usunąłem wpis w routerze) - po ustawienu parametrów połączenia status zmienia się na połączony i aktulna data.

Wpisuje adres pod jakim jestem zarejestowany w No-Ip.org i ... nic się nie dzieje. Ikonka ładowania kręci się, kręci aż upłynie dość czasu by przeglądarka odpuściła.

Jak skonfigurować DDNS? Czy mam to robić z pokładu serwera w sieci wewnętrznej? Czy mam przekierować jakieś porty w Funbox?

 

wersja firmware - SoftAtHome SG10_sip-pl-5.9.13.17

10 ODPOW. 10
Highlighted
Konto usunięte

Nie dotyczy

Dynamiczny DNS (DDNS) nie działa

@T1mothy  podaje jak DDNS

Highlighted

Poziom 7, Poszukiwacz
  • 5
  • 1
  • 0

Dynamiczny DNS (DDNS) nie działa

@Konto usunięte

Trzykrotnie przeklikałem ustawienia DDNS zgodnie z opisem we wskazanym przez Ciebie wątku. Brak rezultatu.

Czy fakt, że korzystam z bezpłatnej usługi no-ip.org może na to wpływać? no-ip jest także w płatnej wersji na no-ip.com i pod niego może funbox być ustawiony.

Highlighted

Poziom 6, Poszukiwacz
  • 1
  • 0
  • 0

Dynamiczny DNS (DDNS) nie działa

Uruchomił Ci się ten ddns? Mi no-ip działa, ale nie mogę przekierować portu 80 na inne urządzenie ;(

Highlighted
Konto usunięte

Nie dotyczy

Dynamiczny DNS (DDNS) nie działa

Na temat DDS

Highlighted

Poziom 7, Poszukiwacz
  • 5
  • 1
  • 0

Dynamiczny DNS (DDNS) nie działa

Cześć

Na stronie 'Dynamiczny DNS' w wierszu konfiguracyjnym i kolumnie 'ostatnia aktualizacja' jest bieżaca data. Czyli połaczenie z serwerem NoIp udało się i numer został pobrany - proszę mnie poprawić jeśli się mylę.

Nic się nie działo - ładowanie strony w nieskończoność.

Na stronie konfiguracji routera, w sekcji Zaawansowane -> NAT/PAT ustawiłem przekierowanie ruchu na wybrane urządzenie w sieci. (http, 80 -> 7043, TCP, IP urządzenia w sieci).

Jest postęp, strona zarządzania wewnętrznym urządzeniem zaczęła się ładować (strasznie długo, częśc skryptów czeka w nieskończoność).

Pamiętam,  że podobne sztuczki z innym portem podobnie dziwnie kończyły się na poprzednim routerze - tzn strona ładowała się długo lub wewnętrzne podstrony nie chciały się załadować.


Ciekawostka, powyższe ustawienie NAT nie chce zmienić. Tzn. ilekroć nie kasuje zawartości tablicy NAT i od nowa wybieram 'Web Server (HTTP)', 80, 80, TCP, urządzenie - nowy wpis w tabeli wygląda prawidłowo. Wystarczy tylko, że przeładuje stonę - wraca do poprzednich ustawień 'Web Server (HTTP)_TCP', 80, 7043, TCP.

Highlighted

Poziom 7, Poszukiwacz
  • 5
  • 1
  • 0

Dynamiczny DNS (DDNS) nie działa

Jestem zfrustrowany poziom funkcjonalności FunBoxa.

W budżetowym TPLinku czy Linksysie ustawienia DDNS i przekierowanie portów zajeło mi max 20min. Z FB nie jestem w stanie osiągnąć tego od kilku tygodni.

 

Podpowieedzi i komentarze z prawej strony są bezużyteczne i pisane na poziomie 'Oto jest piłka, jest okrągła i się toczy'. Rozumiem potrzebę dotarcia do szarego, niedoświadczonego z technologią użytkownika.

 

Wielokrotnie klikanie na Zapisz/Anuluj nie wywołuje żadnej reakcji. Spodziewałem się chociaż - Zapisano lub Anulowano czy cokolwiek. A tu cisza.

Ta frustracja będzie mi towarzyszyć przez cały 2 letni okres obowiązywania umowy. Żenujące, Orange.

Highlighted

Poziom 5, Obserwator
  • 2
  • 0
  • 0

Dynamiczny DNS (DDNS) nie działa

Zrobiłem dokładnie tak, jak w prezentowanym filmie. Też konto na noip.

Adres przydzielony do wirtualnej nazwy jest poprawnie - celowo ustawiłem na stronie noip adres 1.1.1.1 a potem zrestartowałem router w domu i po tej operacji został on przypisany.

Następnie w ZTE286 zrobiłem przekierowanie portów. Mam wewnetrzną sieć składającą się z 8 kamer i rejestratora - wszystkie podpięte do switcha. Jedno ze złącz switcha jest podpięte do routera (oczywiście kablem).

Wszystko jest ustawione na 192.168.0.x i wszystkie urządzenia są widziane w sieci lokalnej - mogę się z laptopa po wifi dostać do kamery. Kamery też są IP, czyli mają wewnętrzny serwer WWW dostępny pod portem 80. Zrobiłem przekierowanie portów jednej z kamer (portu 80 oraz 37777) ale wpisując adres z serwisu noip nie mogę się połączyć z kamerą.

Co robię źle?

Highlighted

Poziom 13, Recenzent
  • 38
  • 12
  • 0

Dynamiczny DNS (DDNS) nie działa

Takie głupie pytanie... 

Łączysz się po ivp4 czy ipv6??

Highlighted

Poziom 5, Obserwator
  • 2
  • 0
  • 0

Dynamiczny DNS (DDNS) nie działa

v4 oczywiście

Orange - czy jest jakiś fachowiec, który potrafi to skonfigurować? - zauważyłem, że przekazywanie portów w tym routerze jest na zasadzie od-do a nie z-na. Może tu jest problem?