Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

brak dzwięku DD - ICU 100


Poziom 10, Poszukiwacz
  • 13
  • 9
  • 0

brak dzwięku DD - ICU 100

Witam, mam problem z dźwiękiem 5.1

Sprawa wygląda tak:

ICU 100 podłączone jest po HDMI do TV , a z TV sygnał kablem optycznym do kina domowego.

po zmianie na dekoderze ścieżki na oryginalny np. na TVN sygnał był nadawany w DD.( w TV jest kodek który to obsługuje więc widać było jaki sygnał dociera do TV). parę dni temu dekoder się zawiesił więc go wyłączyłem i włączyłem. i właśnie od tamtej pory pomimo zmiany ścieżki na oryginalny sygnał dalej jest wysyłany w PCM a nie w DD. na pewno nie jest to wina telewizora, bo na kanałach telewizji naziemnej zmiana ścieżki na oryginalną powoduje przesyłanie sygnału w DD.ktoś miał podobną sytuację że nagle przestało to działać jak powinno?

12 ODPOW. 12

Poziom 37, Guru **
  • 9778
  • 16073
  • 316

brak dzwięku DD - ICU 100

@radoslaw_c wejdź do menu serwisowego w dekoderze: kombinacja klawiszy na pilocie D(niebieski) C(żółty) D(niebieski) i sprawdź ustawienia dźwięku.

W menu serwisowym masz również możliwość przywrócenia dekodera do ustawień fabrycznych.

Jeżeli problem będzie dalej występował, to proponuję kontakt na infolinii: 510 100 100 lub napisać na czacie: https://www.orange.pl/view/kontakt.


Poziom 10, Poszukiwacz
  • 13
  • 9
  • 0

brak dzwięku DD - ICU 100

ketrasa 

byłem w menu serwisowym i sprawdzałem ustawienia wyjścia dźwięku. ustawiałem wyjście dźwięku zarówno na Tv jak i kino domowe jednakże dźwięk nie nadal nie idzie w DD. zaznaczam przestało to działać odkąd się kilka dni temu dekoder zawiesił i go wyłączyłem i włączyłem ponownie.

resetu fabrycznego jeszcze nie robiłem, jak mniema usunie mi wszystko np. też listę ulubionych kanałów?


Poziom 37, Guru **
  • 9778
  • 16073
  • 316

brak dzwięku DD - ICU 100


Poziom 10, Poszukiwacz
  • 13
  • 9
  • 0

brak dzwięku DD - ICU 100

czytałem ten wątek i nie rozwiązuje on mojego problemu. mnie dziwi że tak nagle przestało to działać ,a wcześniej było w porządku.


Poziom 20, Pasjonat
  • 112
  • 64
  • 7

brak dzwięku DD - ICU 100


@radoslaw_cnapisał(-a)

byłem w menu serwisowym i sprawdzałem ustawienia wyjścia dźwięku. ustawiałem wyjście dźwięku zarówno na Tv jak i kino domowe


Sprawdzałeś w zwykłym (nie serwisowym) menu dekodera?

Ustawienia -> Dźwięk -> Kino domowe -> Bezpośredni

Spróbuj tutaj zmienić ustawienia.


Poziom 10, Poszukiwacz
  • 13
  • 9
  • 0

brak dzwięku DD - ICU 100

tutaj też zmieniałem..chyba się rypło coś w dekoderze ale zrobię mu jeszcze twardy reset i zobaczymy czy to coś zmieni.


Poziom 20, Pasjonat
  • 112
  • 64
  • 7

brak dzwięku DD - ICU 100

Możesz jeszcze sprawdzić podłączając ICU100 bezpośrednio do kina domowego aby wykluczyć wariacje TV - ICU ma wyjście optyczne.


Poziom 10, Poszukiwacz
  • 13
  • 9
  • 0

brak dzwięku DD - ICU 100

też właśnie tak sobie uświadomiłem żeby to wykminić.jak na optyku nie zadziała to się sypło coś konkretnie.

o tyle to dziwne tyle że wcześniej było ICU->Tv->kino domowe i leciało jak trzeba...do momentu wyłączenia ICU. TV wykluczam bo jak na DVB-T włączam język oryginalny  w DD (np. TVN) to mi na TV pokazuje że ma dźwięk w DD.

 


Poziom 20, Pasjonat
  • 112
  • 64
  • 7

brak dzwięku DD - ICU 100

Możliwości do testów jest sporo.

Możesz podłączyć HDD do ICU100 - u mnie dekoder radził sobie zarówno z DD jak i DTS - głośniki wykrywały prawidłowo. Niestety ICU nie radzi sobie z napisami.

Możesz sprawdzić na HDD podłączonym do TV ze ścieżką DD lub DTS (u mnie akurat TV nie dekoduje DTS)

I tak dalej...