Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

brak kanałów telewizji Orange po podłączeniu dekodera przez switch


Poziom 6, Poszukiwacz
  • 4
  • 0
  • 0

brak kanałów telewizji Orange po podłączeniu dekodera przez switch

Witam,

Moim problemem jest to że kanały teliwzyjne od Ornage raz działają raz nie, po połączeniu przez switch.
Połączenie sieciowe wygląda u mnie następująco.
W kuchni jest router który dostaje po kablu internet od Orange, z tego routera podłączone są dwa komputery stacjonarne, jeden kabel jest poprowadzony do dekodera do salonu. Niestety salon jest na tyle daleko że WiFi tam staje się nie używalne, notuję prędkości na poziomie 0.5 mb/s. W związku z tym zakupiłem switch TL-SF1005D. Do switcha podłączony jest kabel idący do dekodera oraz drugi idący do repetera 8level WRP-300, który w salonie tworzy nową sieć WiFi. Osiągnąłem w ten sposób jeden cel, w salonie WiFi osiąga predkości około 25 mb/s, niestety po podłączeniu telewizji przez switch kanały telewizyjne raz odbiera, a raz jest czarny ekran. Jak mogę to naprawić?
model routera w kuchni od Orange- orange funbox 2.0
model dekordera w salonie od Orange-Sagemcom UHD 88

11 ODPOW. 11
Anonim

Nie dotyczy

brak kanałów telewizji Orange po podłączeniu dekodera przez switch

@robeeoneNakryłeś, Paint jak masz podłączone?


Poziom 6, Poszukiwacz
  • 4
  • 0
  • 0

brak kanałów telewizji Orange po podłączeniu dekodera przez switch

@AnonimNiestety nie do końca rozumiem o co Ci chodzi? Żebym narysował połączenie w paincie?

 polaczenie.jpgprzy czym kabel z routera do switcha jest podpiety w routerze do tego wejscia na dekoder


Poziom 21, Pasjonat
  • 92
  • 149
  • 10

brak kanałów telewizji Orange po podłączeniu dekodera przez switch

Podłącz dekoder z pominięciem switcha: Bez_switcha.jpg

Jeśli zadziała to znaczy, że winny jest switch.

Ja mam podłączone przez switcha D-Link DGS-1008D i TV działa.

Może jeszcze ten repeater coś miesza...


Poziom 6, Poszukiwacz
  • 4
  • 0
  • 0

brak kanałów telewizji Ornage po podłączeniu dekodera przez switch

Z pominięciem switcha działa, tak miałem podłączone wcześniej i teraz jak przepinam też działa. Niestety salon jest daleko od routera i nie łapie tam WiFi prawie, po to własnie ten switch i repeater. Switch da się jakoś skonfigurować? czy też może jest on po prosu zepsuty?


Poziom 21, Pasjonat
  • 92
  • 149
  • 10

brak kanałów telewizji Orange po podłączeniu dekodera przez switch

Skonfigurować akurat tego co masz to się nie da. Nie koniecznie jest zepsuty ale może "zbyt prymitywny" żeby przenosić TV od Orange (VLAN-y itp.)


Poziom 6, Poszukiwacz
  • 4
  • 0
  • 0

brak kanałów telewizji Orange po podłączeniu dekodera przez switch

Okej, dziękuje.

Postaram się w takim razie pożyczyć od kogość coś innego i spróbować.


Poziom 11, Recenzent
  • 19
  • 7
  • 0

brak kanałów telewizji Orange po podłączeniu dekodera przez switch

@robeeone to jest repeater, czy access-point nadający na innym kanale niż AP Orange? 

Bo jeżeli to jest repeater, który ma za zadanie wzmonić sieć WiFi z routera Orange, to niestety, ale wpinając go do przełącznika robisz pętle. Odepnij repeater i sprawdź, czy wtedy będzie Ci działać prawidłowo.


Zespół Nasz Orange
  • 1015
  • 6101
  • 72

brak kanałów telewizji Orange po podłączeniu dekodera przez switch

Cześć @robeeone,

Czy udało Ci się problem rozwiązać? Jeżeli któraś z odpowiedzi okazała się pomocna, oznacz ją proszę jako rozwiązanie. Dzięki temu inni użytkownicy będą mogli szybko znaleźć interesującą ich odpowiedź.

 

Pozdrawiam,
Rafał


Poziom 5, Obserwator
  • 1
  • 0
  • 0

brak kanałów telewizji Orange po podłączeniu dekodera przez switch

Chciałbym podłączyć się do tego tematu, gdyż problem mam podobny.

FunBox 2.0 (wyłączony DHCP)

Internet - kabel do poprtu VDSL

wi-fi - laptop, tel.komórkowe, tablet - (MAC i dojście na hasło)

port 1 - kabel do dekodera TV satelitarnej (1 kondygnacja budynku) tv polsat - IP 192.168.1. 12x

port 2 - komputer 1 (2 kondygnacja budynku) - IP 192.168.1. 1xx

port 3 - komputer 2 (2 kondygnacja budynku) - IP 192.168.1. 1xx

port 4 - kabel do 8 port switch (TL-SF 1008D - 8 portów)

Switch TL-SF 1008D

port 8 - kabel internetowy z FunBoxa 2,0

port 1 komputer 3 (2 kondygnacja budynku) - IP 192.168.1. 1xx

port 3 dekoder Orange WHD80 (komputer i dekoder TV ze switcha na jednym monitorze/TV)

Problem: Internet na komputerze działa, widok sieci poprzez FunBox - dekoder orange jest widoczny a TV nieaktywna, na monitorze: "błąd połączenia między dekoderem a modemem". Walczę już z tym od 2 tygodni. Po perturbacjach TV działało a teraz znowu nie. Czy trzeba jakoś inaczej skonfigurować FunBox? (DHCP musi być wyłączony).