Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.

NO strasznie muli

ROZWIĄZANE
Highlighted

Poziom 32, Ekspert
  • 2046
  • 2593
  • 129

NO strasznie muli

Jakaś awaria, coś grzebiecie? Czy tylko u mnie takie czary?

1 ZAAKCEPTOWANE ROZWIĄZANIE

Rozwiązanie:
Highlighted

Zespół Nasz Orange
  • 796
  • 3220
  • 8

NO strasznie muli

@Katani1 niestety muli 😞 To nie nasza "zasługa" - problem jest po stronie dostawcy. Już od dłuższej chwili nad nim pracują i mam nadzieję, że za moment poprawi się.

Wyświetl rozwiązanie w oryginalnym poście

9 ODPOW. 9
Highlighted

Zespół Nasz Orange
  • 796
  • 3220
  • 8

NO strasznie muli

@Katani1 niestety muli 😞 To nie nasza "zasługa" - problem jest po stronie dostawcy. Już od dłuższej chwili nad nim pracują i mam nadzieję, że za moment poprawi się.

Wyświetl rozwiązanie w oryginalnym poście

Highlighted

Poziom 32, Ekspert
  • 2046
  • 2593
  • 129

NO strasznie muli

Ten dostawca coraz częściej nie teges...

Highlighted

Poziom 36, Guru *
  • 4868
  • 7722
  • 158

NO strasznie muli

Na telefonie jako tako, wcześniej na PC było kiepsko, pozostaje na telefonie ☺

Highlighted

Poziom 19, Pasjonat
  • 760
  • 1293
  • 1

NO strasznie muli

u mnie w pracy hula 😄

a w domu hula jako tako, ale czego tu oczekiwać od NEO10 😛 

Highlighted

Zespół Nasz Orange
  • 854
  • 3126
  • 48

NO strasznie muli

Powinno już śmigać, dajcie znać, czy jest ok 😉

Highlighted

Poziom 32, Ekspert
  • 2046
  • 2593
  • 129

NO strasznie muli

Jest już spoko 🙂

Highlighted

Poziom 36, Guru *
  • 4868
  • 7722
  • 158

NO strasznie muli

Jest lepiej, ale nie chwałę, bo znowu się pogorszy 🤣

Highlighted

Poziom 37, Guru **
  • 8574
  • 13532
  • 252

NO strasznie muli

Między godzinami 13 - 15 bardzo wolno ładowała się strona główna. Podstrony już działały dużo lepiej i szybciej. Nie wiem jak dalej działała strona główna NO, bo już nie chciało mi się czekać na łądowanie.

 

Obecnie po kilku minutach wygląda, że jest OK.

Highlighted

Poziom 19, Pasjonat
  • 760
  • 1293
  • 1

NO strasznie muli

Ciekawe stwierdzenie...

Problem po stronie dostawcy...Ale czego?

Serwera? Hostingu? Chyba, że Internetu 😛