Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Poziom 6, Poszukiwacz
  • 2
  • 0
  • 0

Problem z Google Cast po przejściu z Funboxa 1.0 na Funboxa 2.0

Witam,

mam głośniki sieciowe LG H7 i H4. Wczesniej miałem Funboxa 1.0, głośniki były podłączone bezprzewodowo przez aplikację Music Flow Player bezpośrednio do Funboxa i wszystko działało tak jak trzeba. Wymieniłem modem na Funboxa 2.0. Po tej wymianie nie mogłem podłączyć głośników bezprzewodowo,bezpośrednio do modemu, więc dokupiłem bridge LG MR 140. Po podłączeniu bridge'a kablem do Funboxa udało mi się podłączyć głośniki do sieci bezprzewodowo. W tym momencie aplikacja widzi głośniki i odtwarza sieciowo muzykę zawartą w moim telefonie. Serwisy streamingowe (Spotify, InTune) zarówno te umieszczone w Music Flow Playerze jak i uruchamiane z oddzielnej aplikacji widzą głośniki jako dostępne ale się z nimi nie łączą. Natomiast przy próbie streamowania muzyki z przegladarki Chrome, przy użyciu wtyczki Google Cast przegladarka w ogóle ich nie widzi. Co może być przyczyną? Jak wspomniałem przy Funboksie 1.0 nie miałem żadnych problemów i wszystko działało prawidłowo, czyli problem leży gdzieś w konfiguracji Funboxa 2.0, ale gdzie?

Z góry dziekuję za sugestie.

Zobacz więcej tematów oznaczonych etykietą:

0 Lubię to
Odpowiedz
Poziom 6, Poszukiwacz
  • 4
  • 0
  • 0

Problem z Google Cast po przejściu z Funboxa 1.0 na Funboxa 2.0

Mam też problemy z GoogleCast. 

  1. musisz sprawdzić czy googlecast łączy się z wifi przez 2,4 ghz czy 5 ghz i wybrać tylko jedno pasmo dla wszystkich urządzeń komunikujących się przez googlecas
  2. zmień swój adres na IPv6 poprzez dodanie do loginy neostrady /ipv6 Uwaga! to powoduje komplikacje jeśli chcesz korzystać z VPN, FTP, Torrentów itp

to powinno rozwiązać problem. 

 

0 Lubię to
Odpowiedz
Poziom 6, Poszukiwacz
  • 2
  • 0
  • 0

Problem z Google Cast po przejściu z Funboxa 1.0 na Funboxa 2.0

Dziękuję! Wypróbuję po południu.

0 Lubię to
Odpowiedz