Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Nie można wyświetlić tego widżeta.
Poziom 12, Recenzent
  • 13
  • 8
  • 0

Dekoder ICU100 i soundbar SHARP HT-SB150 brak dżwięku na paru kanałach

Witam,

zakupiłem soundbar SHARP HT-SB150, niestety tv nie obsługuje ARC, więc połączyłem go przy pomocy optyka z dekoderem. Niestety na paru kanałach nie mam dźwięku- np. NG HD, Planete+ HD, Discovery Historia, a na zwykłym NG dźwięk już jest.

Czy ktoś może pomóc?

Z góry dziękuję.

Zobacz więcej tematów oznaczonych etykietą:

0 Lubię to
Odpowiedz
Poziom 20, Pasjonat
  • 202
  • 88
  • 4

Dekoder ICU100 i soundbar SHARP HT-SB150 brak dżwięku na paru kanałach

Spróbuj tak 

menu w dekoderze - ustawienia - dźwięk - kino domowe -automatycznie.

0 Lubię to
Odpowiedz
Poziom 12, Recenzent
  • 13
  • 8
  • 0

Dekoder ICU100 i soundbar SHARP HT-SB150 brak dżwięku na paru kanałach

Niestety - powyższe ustawienie nic nie zmieniło...

0 Lubię to
Odpowiedz
Poziom 20, Pasjonat
  • 202
  • 88
  • 4

Dekoder ICU100 i soundbar SHARP HT-SB150 brak dżwięku na paru kanałach

Spróbuj jeszcze takie , ,obejście ,,  Telewizor - Dekoder kabel HDMI , następnie Telewizor Optyczne - 

Soundbar Optyczne . 

0 Lubię to
Odpowiedz
Poziom 12, Recenzent
  • 13
  • 8
  • 0

Dekoder ICU100 i soundbar SHARP HT-SB150 brak dżwięku na paru kanałach

Niestety ta konfiguracja też nie działa. Kable optyczne- dwa różne, więc to też nie wina kabla...

0 Lubię to
Odpowiedz
Poziom 20, Pasjonat
  • 202
  • 88
  • 4

Dekoder ICU100 i soundbar SHARP HT-SB150 brak dżwięku na paru kanałach

Wygląda na to że nie odtwarza dźwięku D.D. i zapewne jest ,, gdzieś ,, ustawienie które powinno dzwięk przepuścić . Sprawdz jeszcze ustawienia w TV , i jeszcze raz ustawienia dzwięku w dekoderze .

0 Lubię to
Odpowiedz